Question Windows won't boot from ssd

Jun 17, 2020
7
0
10
0
I recently buy an SSD Kingston A400 240GB.I have an hdd with the old windows.I disconect the hdd and install the windows on ssd from usb.I select the ssd as main boot device and if i launch,it shows select proper boot device in bios.Can anyone help?
 

egda23

Upstanding
Jun 14, 2020
418
73
290
15
I recently buy an SSD Kingston A400 240GB.I have an hdd with the old windows.I disconect the hdd and install the windows on ssd from usb.I select the ssd as main boot device and if i launch,it shows select proper boot device in bios.Can anyone help?
Connect the new SSD to the same SATA connector on your MoBo to which you old HDD was connected
 

egda23

Upstanding
Jun 14, 2020
418
73
290
15
I allready did that and didn't work.
Leave you old HDD disconnected.
Do a clear CMOS.
If your HDD was disconnected (otherwise the Win10 installer might have installed thinks on the old HDD), I would try to reinstall Win10 with the SSD connected to the same SATA connector on your MoBo to which your old HDD was connected, if it was not the case during your first installation.
But anyhow do a clear CMOS
 
Jun 17, 2020
7
0
10
0
Leave you old HDD disconnected.
Do a clear CMOS.
If your HDD was disconnected (otherwise the Win10 installer might have installed thinks on the old HDD), I would try to reinstall Win10 with the SSD connected to the same SATA connector on your MoBo to which your old HDD was connected, if it was not the case during your first installation.
But anyhow do a clear CMOS
I disconnect the hdd and move ssd sata to the same ass old hdd.I clear the CMOS and after the install it shows again to select proper boot device.
 

ASK THE COMMUNITY

TRENDING THREADS