[SOLVED] Windows Won't Boot into Setup

Mk782001

Reputable
Sep 8, 2015
105
0
4,690
2
Hey Guys,
I just got a 2.5" inch 240GB Sata SSD (WD Green) for my OLD hometheatre PC with H55 Mobo and i3 540 with GT710, enough for movies/streaming on my TV.

The question is that I wanna do a clean installation of Windows 10 on the new SSD and I cannot seem to boot into the setup using my Bootable USB drive.
At first I thought as it was using UEFI boot system (For my PC, it was my usual goto bootable usb), I changed it to Bios(CSM) MBR mode for the Old Mobo after which seemed like it's gonna boot, it showed a blinking underscore ("_") and then showed the Windows 10 Logo (the one we see when setup starts) but after 2 sec it returns to the blinking underscore and THAT's IT. I cannot seem to find the fault. HELP!!

I use RUFUS 3.11 for making the bootable usb, been using it for years now, It still boots perfectly fine on my PC
Windows 10 2004 iso (Downloaded from Media Creation Tool)
 

Mk782001

Reputable
Sep 8, 2015
105
0
4,690
2
hmm, so much for finding a manual then.... only downloads they offer are drivers.

Sorry, I can't find anything :(
Nevermind, fixed it. I read somewhere that Windows 10 2004 has compatibility issues, soo I tried booting into setup with Window 10 1909 and it worked, installed windows, everything is working fine. You are a windows 10 master, what's your take on it?? i'm just curious
 

Colif

Win 10 Master
Moderator
Have you clean installed win 10 on it before? Or was previous upgrade from another version of windows?

It should boot from the UEFI USB since bios had options for CSM. Legacy bios don't have csm mode, its only in UEFI bios so they can emulate legacy.

What make is motherboard? Does it have secure boot?
 

Mk782001

Reputable
Sep 8, 2015
105
0
4,690
2
Have you clean installed win 10 on it before? Or was previous upgrade from another version of windows?

It should boot from the UEFI USB since bios had options for CSM. Legacy bios don't have csm mode, its only in UEFI bios so they can emulate legacy.

What make is motherboard? Does it have secure boot?
I couldn't find a Secure Boot option in the BIOS and when I boot using UEFI, rufus gives info that you used the UEFI system and this system(Hometheatre PC) supports Legacy Mode(CSM) setting from Rufus and I've installed windows on other pretty old systems before and they only boot windows setup with MBR partition system and Bios(CSM) Target System, so I am confused why that isn't working properly this time

this is a pic of that MBR Partition setting: Pic
 
Last edited:

Mk782001

Reputable
Sep 8, 2015
105
0
4,690
2
hmm, so much for finding a manual then.... only downloads they offer are drivers.

Sorry, I can't find anything :(
Nevermind, fixed it. I read somewhere that Windows 10 2004 has compatibility issues, soo I tried booting into setup with Window 10 1909 and it worked, installed windows, everything is working fine. You are a windows 10 master, what's your take on it?? i'm just curious
 

ASK THE COMMUNITY

TRENDING THREADS