Windows won't boot with all 4 memory slots populated


May 5, 2010
Hello guys,
My system setup is:

OS: Windows XP Pro x64 edition
Mainboard: ASUS P5QL (BIOS version 0507)
CPU: Intel Core 2 Duo E8600 @ 3.33 Ghz
Graphics: Zotac GTX 580 AMP!
PSU: CoolerMaster Pro Silent 700 W
Memory: A-DATA 1066+ CL 5-5-5-15 2T Voltage 2.1v~2.3v (AD21066E002GOU) kit of 2 x 2 GB (4GB in total)

Memory is recognised in CPU-Z as:
Channels Dual, (Symmetric)
DRAM frequency 401.3 MHZ
FSB : DRAM 5:6
CAS # Latency (CL) 5.0 clocks
RAS# to CAS# Delay(tRCD) 5 clocks
RAS # Precharge (tRP) 5 clocks
Cycle Time (tRAS) 18 clocks
Row refresh cycle time (tRFC) 52 clocks
Command Rate (CR) 2T

and in SPD:
DIMM # 1
SMBus address 0x50
Memory type DDR2
Module format Regular UDIMM
Manufacturer (ID) A-Data Technology (7F7F7F7FCB000000)
Size 2048 MBytes
Max bandwidth PC2-6400 (400 MHz)
Part number EXTREME DDR2 1066+
Number of banks 2
Data width 64 bits
Correction None
Nominal Voltage 1.80 Volts
EPP yes (2 profiles)
XMP no
JEDEC timings table CL-tRCD-tRP-tRAS-tRC @ frequency
JEDEC #1 3.0-3-3-9-12 @ 200 MHz
JEDEC #2 4.0-4-4-12-16 @ 266 MHz
JEDEC #3 5.0-5-5-18-23 @ 400 MHz
EPP timings table CL-tRCD-tRP-tRAS-tRC-CR @ frequency (voltage)
EPP profile #1 (abb) 4.0-4-4-12-xx-2T- @ 400 MHz (2.000 Volts)
EPP profile #2 (abb) 5.0-6-6-15-xx-2T- @ 533 MHz (2.300 Volts)

same for DIMM # 2.

Everything runs on default (auto) settings in BIOS, nothing is overclocked, sustem is stable.

Then recently i decided to upgrade to Win 7 and found a good deal on e-bay - a kit of A-DATA 1066+ CL 5-5-5-15 2T Voltage 2.1v~2.3v (AD21066E002GOU) exactly like the kit i am using. So I bought it in order to increase the total system memory to 8 GB.
My old memory kit is installed in DIMMs A1 and B1 according to the user manual. I installed the new kit in DIMMs A2 and B2, turned the PC on and the memory was recognised in the BIOS, then when it got to the Windows loading screen the PC just froze. And it happened every time i rebooted.
I removed the my old kit and left only the new kit, then everything runs just fine, i did 3D Mark tests, game tests all is stable. So the problem is only when I populate all the memory slots, then Windows just wont boot :(
Any ideas?


Aug 24, 2010
Well with 4 populated slots your chipset may need more cycles to access the banks so your CL and others settings may should go up in number.
Also in general as I see it, it maybe better to put your one kit tested for matching in one controller accessed slots /same channel/ and the other in the second.
And the XP 64 is quite an odd OS /I used it too/ primarily designed as a quicker answer to AMD's 64 bit CPUs so I would dare to recommend switching to 7


May 5, 2010
Hello guys,
First of all I want to thank you for the suggestions :D
pepe2907, yes I have installed one kit in the yellow (A1 B1) slots and the other kit in the black memory slots (A2 B2).
Things I have tried so far:
Changed the memory voltage in the BIOS from AUTO to 2.20 V (the highest setting possible) then I was able to load Windows normally but every time I tried to launch 3D Mark '06 the system just froze and i had to hit the restart button.
Then I changed the DRAM timings to [Manual] from [Auto] and changed:
CAS# Latency - 5
DRAM RAS# to CAS# Delay - 5
DRAM RAS# Precharge - 5
BAS# Activate to Precharge - 18
Nothing changed, windows still loads but freezes on 3D Mark launch.
I think I have to play more with DRAM timings but not sure what exactly to enter, any suggestions guys?