Windows Won't Boot with Core 2 Quad

Aug 5, 2018
6
0
10
0
I recently got my hands on a Q9400 to replace my ( absolutely horrible!) E2200. Followed all the associated steps to put the cpu in, but uopn booting only the splash screen with the black background and Windows logo shows up?

Bios is up to date, already reset cmos

I then tried a clean install of Windows 10, but was only able to install 32 bit Win10 , Win 10 64 bit refuses to boot.

Specs=

Motherboard- Intel dg33bu ( does support the cpu BTW)
Ram- 2x2 GB ddr2
Psu- 600Watt (is reliable)

For any other specs feel free to ask

If I putt back my old cpu, everything work just as always, it boots straight up???

Im really puzzled right now



 

shmoochie

Respectable
May 10, 2018
891
2
1,915
206
I'm seeing people saying that windows 10 64 bit isn't supported on that processor, but there are no great explanations I can find. I think that it is because your cpu doesn't have the proper extensions to support 64 bit windows 8.1 or 10. Per the Windows 10 spec page: To install a 64-bit OS on a 64-bit PC, your processor needs to support CMPXCHG16b, PrefetchW, and LAHF/SAHF.

However, I'm not sure why your E2200 would work since it is even older. It could just be that you got a bad Q9400.

 
Aug 5, 2018
6
0
10
0


 
Aug 5, 2018
6
0
10
0
Thanks for you answer! I'd hate to think that I got a bad cpu but all sources leads to the cpu being bad...

This thread has the EXACT same problem as me, and in the end it was solved by buying another cpu

http://www.tomshardware.co.uk/answers/id-3581679/windows-boot-quad-core.html

Further evidence shows rthe cpu is bad, because I later put in an even older E2160 and win 64 bit booted right up...

Thanks again for your efforts, but I think the only way to solve this is to buy another cpu and report back if it worked :)
 

shmoochie

Respectable
May 10, 2018
891
2
1,915
206


Yeah that is always a huge bummer. Good luck getting another!
 

ASK THE COMMUNITY

TRENDING THREADS