Windows wont load.

Sara345

Reputable
Jul 12, 2015
6
0
4,510
0
Motherboard flashing red light.

Hi, I have recently built a PC and it was working fine yesterday, in the evening it was going slugish and slow, kept freezing and now it won't load windows at all. I've tried reinstalling windows but it keeps freezing and won't complete it.
When I turn the PC on, I get a red flashing light on the motherboard above the RAM. All the fans are going around perfectly, how they should be. I've tried putting the RAM in different slots but no avail. I'm unable to enter BIOS and when I do, it's all pixelated/scrambled.

I'd be SO grateful if someone could help me, please.

SPECS OF PC ARE:
Asus M5A97 R2.0
Fx6300
r9 270
corsair v 8g
 

Sara345

Reputable
Jul 12, 2015
6
0
4,510
0


Will try that, thank you.
Also not getting beep when the computer is turned on. It use to beep but now... nothing

It's not the ram or cables. Tried new ram so it's not that! It's so frustrating.
 

Sara345

Reputable
Jul 12, 2015
6
0
4,510
0
It's not the RAM :( put new ram in and still the same problem. No idea what else it could be. Windows loads but it freezes and goes so, so slow. I've wiped the hard drive, so it's not a virus or anything like that.
Can anyone help please?
 

Sanders94

Reputable
Jul 13, 2015
15
0
4,520
4
Have you tried just installing one-stick of RAM first then booting the computer? If the one stick works well, you can install the other after and see what happens.
 

Sara345

Reputable
Jul 12, 2015
6
0
4,510
0


Yep installs the ram just fine. Deffo not the ram. Could it be the motherboard itself?
 

Sara345

Reputable
Jul 12, 2015
6
0
4,510
0


I've tried it, sadly it wasn't that :( That would have been a simple solution. I've tried new ram in the motherboard and still get the same problem.

 

Sara345

Reputable
Jul 12, 2015
6
0
4,510
0


It must be the motherboard. It's either that or the graphics card but that wouldn't explain the red light above the ram :/ It doesnt help that I cant get into the BIOS as it's all scrambled/pixellated. It's so frustrating. Also when the desktop does eventually load, it's so slow/slugish and freezes, it's impossible to do anything, even trying to get into device manager is impossible.

 

Sanders94

Reputable
Jul 13, 2015
15
0
4,520
4
It sounds like the motherboard maybe shorting out. Have you connected all the power connectors correctly - both 24 pin and 4/8 PIN. Also did you install the risers/ standoffs before placing the motherboard into the case?

That is what I can think of for the flashing red lights.
 

ASK THE COMMUNITY

TRENDING THREADS