Question Windows won't recognize LAN Cable

gitarwiner

Distinguished
Mar 7, 2014
52
0
18,530
0
Hello!
I have a old computer with a gigabyte Z68AP-D3 MOBO, and since I installed windows 10 it won't recognize the lan cable when I plug it in.
I've tried to download all the drivers and also run them on compatibility mode.
Nothing seems to work.
I've already tested the cable, the router and the ethernet port on the MOBO.
I believe it's a driver problem, it's not made for windows 10. But can't seem to find the solution.
Thank you for the help!!
 

Ralston18

Titan
Moderator
Do try another known working ethernet cable.

Run "ipconfig /all" (without quotes) via the Command Prompt and post the results.

The results should include the network adapter being used.

Then you should be able to search for and find the applicable (Windows 10) network adapter drivers.

Manually download, reinstall, and reconfigure for your network.
 

kanewolf

Titan
Moderator
Hello!
I have a old computer with a gigabyte Z68AP-D3 MOBO, and since I installed windows 10 it won't recognize the lan cable when I plug it in.
I've tried to download all the drivers and also run them on compatibility mode.
Nothing seems to work.
I've already tested the cable, the router and the ethernet port on the MOBO.
I believe it's a driver problem, it's not made for windows 10. But can't seem to find the solution.
Thank you for the help!!
Start by checking Windows device manager. Do you have items with exclamation points or things in the unknown category ?
 

ASK THE COMMUNITY