Question Windows Won't Shut-Down, Automatically Re-Starts? (I've Tried everything I can think of)

Oct 5, 2021
45
0
30
0
Windows 10 Re-Starts instead of Shutting Down more than 50% of the time.
When clicking "Shut-Down" the system turns off for about a second, then re-starts automatically.

I have tried:

*Disabling Fast Startup in Power Options

*Updating Chipset Drivers

*Flashed motherboard BIOS to most current version (Gigabyte B450 Aorus Pro Wifi) F63c

*Completed fresh USB installs back-and-forth to Windows 11 and Windows 10 (several times)

*Reconfigured Network Adapter

----

The only thing I have NOT tried is: Changing Registry Configurations

Problem is when I type in REGEDIT in the RUN prompt, I cannot find:

Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

---

This happens in both Windows 10 and in Windows 11.

I don't understand why this would be missing if I am doing a fresh Windows install every time (booting directly to the USB installer).

Am I missing something?
What is going on with this PC??
 
Feb 16, 2022
7
1
15
0
Check and follow these steps:
  1. Press the Windows key and the R key to open the Run search box.
  2. Type in control, click on OK.
  3. Select Power options. in the upper left portion select Choose what the power buttons do. Then click on Change settings that are currently unavailable.
  4. Under Shutdown settings remove the check for the box to Fast turn on fast startup (Recommended).
  5. Click on Save changes.
IF this will not solve it, next will be below:
  1. Press Win+R, type in regedit and hit Enter to open the Registry Editor.
  2. Go to HKEY_LOCAL_MACHINE > SYSTEM > CurrentControlSet > Control > SessionManager > Power.
  3. Set the value of HiberbootEnabled to 0.
Lastly, do this:
1. Go into my computer right click properties
then get into device manager.
2. Under network, adapters find your driver right click and make sure that under power management tab you unclick let device start-up computer.

Advice from a Windows Advisor.
 
Windows 10 Re-Starts instead of Shutting Down more than 50% of the time.
When clicking "Shut-Down" the system turns off for about a second, then re-starts automatically.

I have tried:

*Disabling Fast Startup in Power Options

*Updating Chipset Drivers

*Flashed motherboard BIOS to most current version (Gigabyte B450 Aorus Pro Wifi) F63c

*Completed fresh USB installs back-and-forth to Windows 11 and Windows 10 (several times)

*Reconfigured Network Adapter

----


The only thing I have NOT tried is: Changing Registry Configurations

Problem is when I type in REGEDIT in the RUN prompt, I cannot find:

Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

---

This happens in both Windows 10 and in Windows 11.


I don't understand why this would be missing if I am doing a fresh Windows install every time (booting directly to the USB installer).

Am I missing something?

What is going on with this PC??
Does this also happen if you boot to safe mode?
 
Reactions: JudithWright
I'm sorry - I really don't understand what you mean (there are many, many different files on this page).

Are you saying I should update the BIOS?
I updated to the latest BIOS version earlier today.
No I said start with the bios which you have done.

Now you need to go through the drivers.

Start with the chipset driver compare what you have in programs and features to what the make shows.
 
Reactions: JudithWright
Oct 5, 2021
45
0
30
0
What OS are you using now?

Where did you get the installer from?

If there is a gpu in this pc what driver are you using?

Download and run this post a LINK to the results page.

UBM
-Have gone back and forth between Windows 10 and Windows 11 several times, trying to do clean installs.

-USB Installer came from the Microsoft website (media creation tool).

-GPU driver is the AMD RX 460 driver from the AMD website
 

ASK THE COMMUNITY