windows xp boots to black screen

Dan

Distinguished
Dec 31, 2007
2,208
0
19,780
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I've been having nothing but problems with my pc this past couple of
weeks...

I just attempted to install the new Nvidia drivers (latest download
from nvidia.com)..

So - I uninstalled the current driver, went back to the standard
adapter, and rebooted. Then installed the new drivers.

It wouldn't let me select any mode other than 8*600 and 1024*768.
Adaptor information under control panel was just saying unknown chip
etc..

The games and demos I tried wouldn't run at all, DXDIAG reported "no
version of direct x found", yet the file list displayed several files,
so I uninstalled the newly installed driver so I could go back to the
previous version..

Only then - windows xp boots to a black screen - the loading screen
appears fine, but then it plays the startup tone and a black screen...
I can tell it's doing other stuff, but it just won't display anything!

I tried going into safe mode, but it wouldn't let me - it just displays
a list of files and gets stuck at one for about a minute and reboots,
also "enasble vga mode" boots to a black screen..

any ideas what I can do?
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

You still need to adjust the BIOS for this,open BIOS,advanced
chipset,un-select
the pci or agp card,then select default primary video adapter-or
similiar,save
and exit BIOS.

"Dan" wrote:

> I've been having nothing but problems with my pc this past couple of
> weeks...
>
> I just attempted to install the new Nvidia drivers (latest download
> from nvidia.com)..
>
> So - I uninstalled the current driver, went back to the standard
> adapter, and rebooted. Then installed the new drivers.
>
> It wouldn't let me select any mode other than 8*600 and 1024*768.
> Adaptor information under control panel was just saying unknown chip
> etc..
>
> The games and demos I tried wouldn't run at all, DXDIAG reported "no
> version of direct x found", yet the file list displayed several files,
> so I uninstalled the newly installed driver so I could go back to the
> previous version..
>
> Only then - windows xp boots to a black screen - the loading screen
> appears fine, but then it plays the startup tone and a black screen...
> I can tell it's doing other stuff, but it just won't display anything!
>
> I tried going into safe mode, but it wouldn't let me - it just displays
> a list of files and gets stuck at one for about a minute and reboots,
> also "enasble vga mode" boots to a black screen..
>
> any ideas what I can do?
>
>
 

Dan

Distinguished
Dec 31, 2007
2,208
0
19,780
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Andrew E. wrote:
> You still need to adjust the BIOS for this,open BIOS,advanced
> chipset,un-select
> the pci or agp card,then select default primary video adapter-or
> similiar,save
> and exit BIOS.
>

Thanks for the quick reply - but I can't seem to find any similar
options - only ones under "advanced chipset" are fast writes, aperture
suze and another one, and only other gfx card type options are
"palette snoop" and select gfx type, which gives a choice of VGA, ega,
cga and mono...


http://www.pcservicecall.co.uk/layout.aspx?ID={984be563-fc5a-480d-85d2-866435a0b85e}&CatID={01b670d8-daf9-49f0-8309-905b6fda914e}
http://tinyurl.com/an96m

is a linkt to the bios version.