windows xp home wont recognise by dvd drives

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

I have 2 dvd drives both powered and showing on BIOS its just windows that
wont recognise them . I recently had a fatal error where I had to repair XP
and the problems with the drives started form there.
I have gone to FAQ's and tried 'CD-ROM drive or DVD-ROM drive appears to be
missing after you install Windows XP' to no avail
I have a pentium 4 3.2 ghz
1024 ram
Asrock 775v88 motherboard

Help !!!
 

David

Distinguished
Apr 1, 2004
2,039
0
19,780
Archived from groups: microsoft.public.windowsxp.general (More info?)

Had you just installed SP2? I "lost" DVD drives after I installed it.
Searched all over the Web and News Groupls for a solution without
success. Tthe bad news is that I eventually had to re-install
everything. A right pain in the b*tt!

David

>I have 2 dvd drives both powered and showing on BIOS its just windows that
>wont recognise them . I recently had a fatal error where I had to repair XP
>and the problems with the drives started form there.
>I have gone to FAQ's and tried 'CD-ROM drive or DVD-ROM drive appears to be
>missing after you install Windows XP' to no avail
>I have a pentium 4 3.2 ghz
>1024 ram
>Asrock 775v88 motherboard
>
>Help !!!
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

CD-ROM Access Is Missing and Messages Cite Error Code 31, Code 32, Code 19, or Code
39 After You Remove Easy CD Creator in Windows XP
http://support.microsoft.com/default.aspx?scid=kb;en-us;314060
Definitely worth a read even if you haven't removed Easy CD Creator.


"yoyokid" <yoyokid@discussions.microsoft.com> wrote in message
news:8449359D-4435-412A-87E0-B73D27727A72@microsoft.com...
>I have 2 dvd drives both powered and showing on BIOS its just windows that
> wont recognise them . I recently had a fatal error where I had to repair XP
> and the problems with the drives started form there.
> I have gone to FAQ's and tried 'CD-ROM drive or DVD-ROM drive appears to be
> missing after you install Windows XP' to no avail
> I have a pentium 4 3.2 ghz
> 1024 ram
> Asrock 775v88 motherboard
>
> Help !!!
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

After you did the Repair install did you re-apply your Chipset driver
package ? Check Device Manager /w "Show Hidden Devices" and
make sure your IDE/ATAPI controller is identified correctly. Then
look at the Disk Drives category. Is your drive identified by it's vendor
model ID or just as Disk Drive ? Sometimes after a Repair install
the Primary/Secondary controllers aren't properly re-enumerated.
You can usually tell when devices aren't correctly identified in Device
Manager by their description string. Also if there are any "Phantom"
devices in either Disk or CD/DVD you should uninstall them.

"yoyokid" <yoyokid@discussions.microsoft.com> wrote in message
news:859AC201-90BA-43B3-8F9A-E4BEF34E2F20@microsoft.com...
> thanks for suggestion but already removed upper and lower filters.
> Neither of my drives are showing in device manager at all?
>
> "TaurArian [MVP]" wrote:
>
>> CD-ROM Access Is Missing and Messages Cite Error Code 31, Code 32, Code
>> 19, or Code
>> 39 After You Remove Easy CD Creator in Windows XP
>> http://support.microsoft.com/default.aspx?scid=kb;en-us;314060
>> Definitely worth a read even if you haven't removed Easy CD Creator.
>>
>>
>> "yoyokid" <yoyokid@discussions.microsoft.com> wrote in message
>> news:8449359D-4435-412A-87E0-B73D27727A72@microsoft.com...
>> >I have 2 dvd drives both powered and showing on BIOS its just windows
>> >that
>> > wont recognise them . I recently had a fatal error where I had to
>> > repair XP
>> > and the problems with the drives started form there.
>> > I have gone to FAQ's and tried 'CD-ROM drive or DVD-ROM drive appears
>> > to be
>> > missing after you install Windows XP' to no avail
>> > I have a pentium 4 3.2 ghz
>> > 1024 ram
>> > Asrock 775v88 motherboard
>> >
>> > Help !!!
>>
>>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

thanks very much that did the trick


"R. McCarty" wrote:

> After you did the Repair install did you re-apply your Chipset driver
> package ? Check Device Manager /w "Show Hidden Devices" and
> make sure your IDE/ATAPI controller is identified correctly. Then
> look at the Disk Drives category. Is your drive identified by it's vendor
> model ID or just as Disk Drive ? Sometimes after a Repair install
> the Primary/Secondary controllers aren't properly re-enumerated.
> You can usually tell when devices aren't correctly identified in Device
> Manager by their description string. Also if there are any "Phantom"
> devices in either Disk or CD/DVD you should uninstall them.
>
> "yoyokid" <yoyokid@discussions.microsoft.com> wrote in message
> news:859AC201-90BA-43B3-8F9A-E4BEF34E2F20@microsoft.com...
> > thanks for suggestion but already removed upper and lower filters.
> > Neither of my drives are showing in device manager at all?
> >
> > "TaurArian [MVP]" wrote:
> >
> >> CD-ROM Access Is Missing and Messages Cite Error Code 31, Code 32, Code
> >> 19, or Code
> >> 39 After You Remove Easy CD Creator in Windows XP
> >> http://support.microsoft.com/default.aspx?scid=kb;en-us;314060
> >> Definitely worth a read even if you haven't removed Easy CD Creator.
> >>
> >>
> >> "yoyokid" <yoyokid@discussions.microsoft.com> wrote in message
> >> news:8449359D-4435-412A-87E0-B73D27727A72@microsoft.com...
> >> >I have 2 dvd drives both powered and showing on BIOS its just windows
> >> >that
> >> > wont recognise them . I recently had a fatal error where I had to
> >> > repair XP
> >> > and the problems with the drives started form there.
> >> > I have gone to FAQ's and tried 'CD-ROM drive or DVD-ROM drive appears
> >> > to be
> >> > missing after you install Windows XP' to no avail
> >> > I have a pentium 4 3.2 ghz
> >> > 1024 ram
> >> > Asrock 775v88 motherboard
> >> >
> >> > Help !!!
> >>
> >>
>
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

sorry no help to you I had service pack 2 for some time now

"David" wrote:

> Had you just installed SP2? I "lost" DVD drives after I installed it.
> Searched all over the Web and News Groupls for a solution without
> success. Tthe bad news is that I eventually had to re-install
> everything. A right pain in the b*tt!
>
> David
>
> >I have 2 dvd drives both powered and showing on BIOS its just windows that
> >wont recognise them . I recently had a fatal error where I had to repair XP
> >and the problems with the drives started form there.
> >I have gone to FAQ's and tried 'CD-ROM drive or DVD-ROM drive appears to be
> >missing after you install Windows XP' to no avail
> >I have a pentium 4 3.2 ghz
> >1024 ram
> >Asrock 775v88 motherboard
> >
> >Help !!!
>