• Hey there, Guest! Share your idea for a new trophy in the forums and win bragging rights and a $100 Amazon gift card! Check out the New Community Trophy Contest here!
  • Pardon our dust as we work on some regularly scheduled forum maintenance. You may notice some missing features during this time. Thank you for your patience!

Windows XP sp3 system services stop running at system startup

ayamcd

Honorable
Dec 15, 2012
4
0
10,510
0
Hi all,
I have been trying to fix my desktop computer which was recently stuck in an endless reboot. I reinstalled windows xp and updated it (finally) after struggling to get my netgear wireless adapter to work. Then there was the video card to worry about. I have installed the driver and it seemed to work fine for a bit yesterday so I installed steam as well as origin and attempted to install two of my games that I had lost due to the clean windows install. It then displayed an error message and it hasn't been working correctly since. I am unsure if it is the driver for the video card that is causing the issue or if it is the installed programs.

Here is my system info:

OS name- Microsoft Windows XP Professional
Version- 5.1.2600 Service pack 3 build 2600
OS manufacturer- Microsoft Corp.
System Manufacturer- Dell computer corp.
System model- Dimension 4550
System type- X86-based PC
processor- x86 family 15 model 2 stepping 7 genuineIntel ~2524 Mhz
BIOS version/date- Dell computer corp A08, 9/23/2003
SMBIOS Version- 2.3
Windows Directory- C:\WINDOWS
System directory- C:\Windows\System32
Boot device- \device\harddisk\volume1
Hardware abstraction layer- Verion = "5.1.2600.5512 (xpsp. 080413-2111)"
Total physical memory- 1,024.00 MB
Available physical memory- 697.23 MB
total virtual memory- 2.00 GB
available virtual memory- 1.96 GB
Page file space- 2.40 GB
Page file C:\pagefile.sys

The issue I am having is that my desktop reverts to windows classic theme and themes as well as many other system services stop automatically at startup. The sound isn't working and my wireless zero configuration service is unable to start so I cannot access the internet from that computer.

Any help would be greatly appreciated! Thank you in advance!
 

ayamcd

Honorable
Dec 15, 2012
4
0
10,510
0
Just an update, it was not any virus, I scanned my pc multiple times and malwarebytes came up clean each time

I noticed some additional symptoms to this problem:
The firewall won't come on
Wireless zero configuration always turns off at start up
Windows security center as well as the update center are turned off
the windows sound is turned off as well (not the volume but the system sound service)

Thank you for any help you can give me!
 

Similar threads