wintv2000 difficult to open

G

Guest

Guest
Archived from groups: rec.video.desktop (More info?)

This is a bit OT but when I try to open wintv2000 the splashscreen hangs
up and does not shift to video. I have to close it with CTL-ALT-DEL.
When I open it again it goes through the splashscreen, I get the video
fine, and all is well.

My guess is a conflict with my anti-virus program ( AVG but also did it
with Norton) but maybe not. It is more an annoyance than a major problem.

Anyone else have this problem and solve it?


Thanks

GA
--
My address is spoofed, so do not reply directly.
 
G

Guest

Guest
Archived from groups: rec.video.desktop (More info?)

Gordon Abbot wrote:

> This is a bit OT but when I try to open wintv2000 the splashscreen hangs
> up and does not shift to video. I have to close it with CTL-ALT-DEL.
> When I open it again it goes through the splashscreen, I get the video
> fine, and all is well.
>
> My guess is a conflict with my anti-virus program ( AVG but also did it
> with Norton) but maybe not. It is more an annoyance than a major problem.
>
> Anyone else have this problem and solve it?
>

Ask on www.shspvr.com/forum

That's where most Hauppauge users hang out.

As the owner of a WinTV Go and a PVR 250 card, it's my opinion that WinTV
2000 is a waste of disk space.

Have you tried BeyondTV or SageTV? I have to compliment the folks at
Snapstream (BeyondTV) - when I downloaded the demo, I mentioned an obvious
deficiency to their tech support, got an answer, and a few days later they
had addressed the issue in a new build. So I bought it. They listen to their
users.

Keith
 
G

Guest

Guest
Archived from groups: rec.video.desktop (More info?)

In article <mIadnUsUpNiZVQndRVn-hA@suscom-maine.net>, gabbot@mmo.net
says...
> This is a bit OT but when I try to open wintv2000 the splashscreen hangs
> up and does not shift to video. I have to close it with CTL-ALT-DEL.
> When I open it again it goes through the splashscreen, I get the video
> fine, and all is well.
>
> My guess is a conflict with my anti-virus program ( AVG but also did it
> with Norton) but maybe not. It is more an annoyance than a major problem.
>
> Anyone else have this problem and solve it?
>
>
> Thanks
>
> GA
>


I found that it screws up if you have power saving enabled on your
monitor, I don't know why but when the monitor powers down the
application won't start.
--
_________________________
Chris Phillipo - Cape Breton, Nova Scotia
http://www.ramsays-online.com