Wired Connection, Unidentified Network, Local Only


Jun 7, 2010
I have a laptop that I use upstairs in my room through a wireless router that is downstairs on the main level of my house. Yesterday, I ran an ethernet cable throughout my whole house (down through the basement, up through the garage...huge pain in the ass lol) but anyway, I did it because I am getting a new desktop next week so I will need the cable. I use my computer mostly for gaming, so I figured I would try out the wired connection now with my laptop as it could only help my latency while playing (I play WoW mostly). After I connect the ethernet cable between my wireless router and my laptop, a new connection pops up but it says "Unidentified Network" and "Local Only" instead of Local and Internet. I've tried disabling the wireless connection, enabling the Local Area Connection, then restarting the router and modem, as well as my laptop and still no dice. I'm using Windows Vista on my laptop and saw some people had similar problems after doing a quick search on google but it seems like they're problems were mostly with a wireless connection, not wired. My wireless connection works 'fine', although the wired connection should be better assuming I can get it to work. I don't know much about technical computer stuff or how to go about fixing this so any help in layman's terms would be awesome. Thanks.

I realize this isn't the proper place on the forums for this but this section seems to be the most viewed and I've gotten some good advice in the past from the people here.

Alvin Smith

Feb 16, 2010
Well ... You had 33 reads and zero responses, so, even tho I never purchased VISTA (am I an idiot, or what?), And even tho few specific details have been given ... I'm going to respond, just to bump this thread, and I will ask one meek little question, in hopes of getting things rolling towards a solution (If you even want to really call it a "problem").

Does your router and/or modem have a local url address that allows you to make admistrative and configuration changes?

I would review/skim all the docs (pdf, etc.) and support faqs, for your devices and just see if you "kin get a holt uff" some clue(s) ?

Go thru the whole quick setup, as if it was new and also try to get your ISP to help you with it, either via email or phone-tech-sppt.

You're gonna need to be logged in with 'ministrator rights, fer sure, hmm ?

= Al =

(can't "see", in my mind, what you are seeing or duplicate it, with my XP/WiMax riggage).



Jul 13, 2010
I had a similar problem on a friends system, seems it was the anti-virus, it had locked it down for some reason or another. Do you have Norton running? or any other? I would try and uninstall it completely and try the connection again. you can always put an AV back on.. recommend security essentials by MS.


Feb 7, 2013
I was able to resolve this with a laptop running Vista Home Premium. The router was set to use WEP for encryption, I changed it to WPA and Vista was able to connect.

I am still working on a solution for a wired connection though... I have tried these steps and it's still not working. The only other step I can think to try is to verify the network card drivers are up to date. Hopefully these steps help someone...

Disable the IP Helper service:

1. Hold the Windows key and type R, enter "services.msc" (without the quotes) and press Enter
2. Scroll down to the IP Helper service, right click on it and select Properties
3. In the dropdown box that says "Automatic" or "Manual", set it to Disabled and then click on "Apply"
4. Then click on "Stop" to stop the service from running in the current session
5. Click OK to exit the dialog

Disable IPv6:

1. Hold the Windows key and type R, enter "ncpa.cpl" (without the quotes) and press Enter
2. Right click on each network connection and select "Properties"
3. Remove the checkmark from the box next to "Internet Protocol Version 6 (TCP/IPv6)
4. Click OK to exit the dialog

NOTE: You should do this for each network connection.

Disable the DHCP Broadcast Flag:

Link: http://support.microsoft.com/default.aspx/kb/928233

After making the above changes, rebooted, and about 5 minutes after the reboot the desktop is now online.