Question Wireless connection Issues

Aug 17, 2019
2
0
10
0
Hey guys! I have some issues and would love some help since I can't figure it out and it's really annoying. I hope I provide you with all the relevant details below and I will explain the situation.

A few weeks ago (meaning it has not always been like this) my internet started getting weird. Basically some websites were slower than others and I didn't think much of it since that can indeed happen for a lot of reasons. I noticed that Twitch.tv started loading extremely slow a few days ago though along with random other websites. However YouTube, Google, Hotmail are working perfectly fine with no issues. I thought it was the networks fault first so I checked the speed though "https://www.speedtest.net/" which barely loaded up at all. It showed I had 180 Mb/s Download speed and 19 Mb/s Upload speed which seemed to be correct for what I should have and no issues in packet loss or anything. So I thought maybe it's my Antivirus software or Adobe Flash or maybe the Web browser. I use Firefox (68.0.2) and I tried on both Microsoft Edge and Internet Explorer but same issues. I tried updating Adobe Flash however I did have the latest Update. I figured it must be my Antivirus Software which is Bitdefender Internet Security. I contacted their support and I went through an episode with them where we tried turning off the Firewall and certain other things (details can be provided). It worked when I turned off the Firewall so the suggestion from them was to reinstall the software. I did and everything worked fine for a few hours and then it started again, however now when I tried to turn off the Firewall (and everything else) it still won't work so maybe that whole episode was just a lucky brake. Which leaves me here, I have no idea why this is happening or what I need to do.

What I tried however was to open CMD and do a ping -t to certain DNS. I tried:

ping -t 8.8.8.8 (Google) and it works perfectly.
ping -t 203.0.178.191 (iinet.net.au) which had "request timed out" quite occasionally.

I also tried Twitch.tv which had the same issue as iinet.net.au. I understand iinet.net.au is an Australian website so it may be a bit more issues based on that but still. I live in Argentina which is why I say this, more details provided below!

Anyone have any suggestions, tricks, tips or any help of what this is?


Model: ASUS Laptop GL504GV
Router:
Modem:
PC Specs:
System Type: x64
CPU: Intel Core i7-8750H
OS: Windows 10 Home 64 bit
Version: 10.0.17134
RAM: 16.0 GB
GPU: GeForce RTX 2060
Network Adapter: Intel Wireless-AC 9560 160MHz
ISP: IPLAN (Argentina) Wireless
Number of Devices: (4): Asus Laptop, MacBook Pro, Iphone, Samsung Phone.
Router/Modem: We have one device and it's a ZTE one I am not sure about the details, I can however get them if needed.

I apologize I don't know how to see the type of Motherboard I have or those specific details, if it's necessary maybe someone can tell me how?

I get "Connection timed out" on certain websites such as this website actually when I first tried to enter. I have manually (today) changed the IPv4 and IPv6 DNS to Google DNS servers to see if it made any difference, evidently not.

I also tried on my partners laptop (MacBook) and while Twitch.tv was very slow it still worked after a little while. I am not sure if this then is an issue with my ISP or the laptop itself? Please help...
 
Aug 17, 2019
2
0
10
0
Thanks! Yes it seems to have resolved itself to an acceptable level at the moment. I even did a fresh install of Windows but it didn't work. I then reset the router/modem and it seems to have resolved itself, either by the ISP or by the router. But it was not a hardware or software issue (unless it was the router). Just in case someone else has the same issue.
 

ASK THE COMMUNITY