Wireless internet keeps going out on gaming computer

Sirelle

Honorable
Dec 1, 2012
18
0
10,510
0
Hi guys on my computer my internet keeps going out every 30 minutes or so. It usually happens when im playing video games. All the other devices in my house work fine when the internet goes out on my PC. It goes out for about a minute and comes back up.. its so annoying I cant play games anymore on the pc i built. It's not my ISP because I called them asking if there was any problems on their end and they said they haven't seen a signal drop. I will post my specs below and I also have some system event logs.

Specs:
Intel i7-8700k
ASUS ROG Maximus X HERO WI‑FI AC
GTX 1060 6gb
16gb ram ddr4 gskill
2TB hdd
250gb ssd

Event System Logs:
The local adapter does not support an important Low Energy controller state to support peripheral mode. The minimum required supported state mask is 0x491f7fffff, got 0xffffffff. Low Energy peripheral role functionality will not be available.

WLAN Extensibility Module has stopped.

Module Path: C:\WINDOWS\system32\Rtlihvs.dll

The server {F3B4EA6B-3177-4EF9-A4E9-AAC11984B281} did not register with DCOM within the required timeout.

The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID
{D63B10C5-BB46-4990-A94F-E40B9D520160}
and APPID
{9CA88EE3-ACB7-47C8-AFC4-AB702511C276}
to the user NICHOLAS\nicka SID (S-1-5-21-246421664-1130623500-1417149899-1001) from address LocalHost (Using LRPC) running in the application container Unavailable SID (Unavailable). This security permission can be modified using the Component Services administrative tool.

Name resolution for the name fortnite-public-service-prod11.ol.epicgames.com timed out after none of the configured DNS servers responded.
 

Sirelle

Honorable
Dec 1, 2012
18
0
10,510
0


It's a wireless adapter that came with the motherboard it's like a antenna thingy im not really sure. Here's a picture of it online though
 

Sirelle

Honorable
Dec 1, 2012
18
0
10,510
0


Thinking it may have been a driver issue just updated it
 

stdragon

Commendable
Apr 5, 2018
1,551
1
1,660
196
Be sure to set your WiFi adapter power settings to "Maximum Performance".

Control Panel --> Hardware and Sound --> Power Options --> Change plan settings --> Change advanced power settings --> Wireless Adapter Settings --> Power Saving Mode --> Setting: Maximum Performance
 

ASK THE COMMUNITY

TRENDING THREADS