WIRELESS LAN

andyb

Distinguished
Dec 9, 2003
119
0
18,680
0
Alright every one this is my first post! Basically my problem is this, ive got a wireless card/adapter and router all made from the same make (D-Link) they both use 802.11 technology and both run on a 2.4ghz frequency but i cant get the card to get a signal back from the router, im sending data to it but not recieving any thing back. Can any one help me?
Andy.
 

riser

Illustrious
Moderator
Feb 17, 2001
14,175
0
40,960
52
What configuration are you using on your wireless router?
Does the wireless card pick up a 169 or 192 ip address?
Is your router picking up an ip address from your ISP?
802.11x? Is it - A, B, G?

Riser
 

kwebb

Distinguished
Oct 6, 2001
456
0
18,780
0
It will be B or G at that frequency but that's not really relevant since G is backwards compatible. Sounds like you might have WEP enabled. Remove any security layer you have. WEP, WPA, Mac addy filtering or ACL's. Start from scratch. You might considering doing a hard reset on the Router/AP to clear any settings. If your using XP i'd recommend dumping their Zero Wireless Configuration utility. It's garbase and can be disabled from your services MMC snap-in. Load/Reload the client cards drivers and install their utility and test with it. The AP should be broadcasting the SSID so you shouldn't have to worry about that and the frequency you use is only relevant if you are experiencing interference. Try playing around with the channels on the AP. If you associate after changing the channels you likely have some interference issues. There are many things to try but you gave the old "My stuff doesn't work, fix it for me" post, without giving much pertinant info. Like, what have you tried so far. What OS, Card model, AP/ROuter model, etc... Can't expect a whole lot of help with what little you have provided.

CCNA, MCSE, A+, Cisco Certified Wireless Field Engineer
 

andyb

Distinguished
Dec 9, 2003
119
0
18,680
0
My os is windows 2k, my card is a D link air plus xtreme g, my wireless router is the same make and same model (air plus extrem g).
So far i have tried running the software bundled with it (configuration utility)and this manages to successfully establish a connection between the router and the card. It says the link quality is at 100% and also the that the signal strength is 100%. When I then enter the Network places and look for other people on my network I can see the laptop that is already set up on my wireless LAN but cannot use the broadband connection through it. As for what your talking about it being on 'b' or 'g' i think mine is on B, sorry for being vague but im not experienced with wireless networks.
 

jtatsud

Distinguished
Dec 16, 2003
10
0
18,510
0
Did you have a network set up before you went wireless? Not sure from the previous posts, but if you haven't already set up a peer-to-peer network, the problem might be that you need to set up a Windows workgroup network so the devices on your network can "see" each other.

If you're not sure how to do this (or what I'm talking about), check out the following URL:

http://www.dslreports.com/faq/4045
 

jtatsud

Distinguished
Dec 16, 2003
10
0
18,510
0
Sorry, didn't read the last post from Andy closely enough. This is likely NOT a peer-to-peer networking problem!

This sounds like an router configuration issue. Who is your ISP (broadband provider)? Are you connected via cable or DSL? If you are using DSL, this may be a PPoE issue. Is your router set up to use NAT/DHCP? Is your laptop set up to use DHCP?

Check out this URL. Although it is based on wired networks, many of the concepts like NAT, DHCP and peer-to-peer networking apply to wireless networks.
 

blah

Distinguished
Dec 31, 2007
2,694
0
20,780
0
It has nothing to do with the hardware, it is an OS's issue. Network is not setup properly.

..this is very useful and helpful place for information...
 

savethesquirrels

Distinguished
Feb 9, 2004
29
0
18,530
0
Let the router do the routing not the other PC. It sounds like yer using internet connection sharing on one of the PC's. You either need to manually enter the DNS settings in the outgoing adapter or disable it and configure your router instead. So basically plug yer broadband into yer router and then connect yer PC's with the router either wireless or wired.

-Faster, Better, Stronger ...mmm Cake
-Windows makes baby Jesus cry