Wireless network is connected but no internet access

Status
Not open for further replies.

AJ2007

Distinguished
Mar 26, 2007
2
0
18,510
0
Help. I have been trying to troubleshoot my laptop ibm thinkpad. I have a wireless card and am trying to use it with my wireless router at home. Everything is installed correctly but I can't get on the internet.
I can connect to the internet using a usb cord but cannot connect wirelessly.
 

Iceblue

Distinguished
Sep 9, 2006
537
0
18,980
0
Check your router setup to ensure access to the internet from wireless clients is enabled.
 

AJ2007

Distinguished
Mar 26, 2007
2
0
18,510
0
The router is configured correctly. I have another laptop that I use wirelessly and it connects just fine.
 

GyRo567

Distinguished
Jan 17, 2005
244
0
18,680
0
I have an odd case in a repair job I did (well, setup really) that's not worth creating a new topic for:

I installed a Lynksis wireless router, put a new computer on a wired connection & installed a wireless NIC on an old computer they wanted in a different room. I did a few reboot tests on everything - it all checked out & kept working (although the wired computer was working slower just browsing until I told the router to keep the internet connection dialed in constantly - why would that even be an option?) but they called me back a few days later:

The hardware is still getting a full connection, but now the computer connected by wire still has internet, while the computer connected by wireless isn't getting any browsers to work.

It was all very vague - my information is currently just over the phone from people who can't tell monitors from computers. It's difficult to say what they may have on their hands - though I did get out of them that the hardware itself is still working.
 

micronerdo

Distinguished
May 23, 2004
35
0
18,540
2
Are you using a WEP key? I need to know this first before I can continue.
I know you think this has nothing to do with connecting you to the internet, but once having the same problem with my daughters laptop... it does as far as the PROCEDURE to connect to the internet. Right now your getting that yellow exclamation flag.
 

cwfrmr99

Distinguished
Jan 31, 2010
1
0
18,510
0
 

Marc6648

Honorable
May 17, 2012
1
0
10,510
0
I have a similar problem. On my secured WiFi homenetwork with Cisco router are tho computers running and a Smartphone. The computers have access to the internet and to the smartphone. But the smartphone not to the Internet ( over the router).
Any hints ?
 

balachandar

Honorable
Apr 7, 2013
1
0
10,510
0


I'm facing similar issue . I'm getting yellow exclamation flag. How to fix it ?
 

Saga Lout

Titan
Moderator
Mar 31, 2010
21,459
2
73,215
1,868
You really need to start your own thread on your specific problem, balachandar - this one is old, confused and about to be closed. If your yellow exclamation mark is in Device Manager, the problem is driver related.
 
Status
Not open for further replies.