wireless problem

gevans

Distinguished
Feb 6, 2002
12
0
18,510
0
I have just bought a Netgear WGT624 108Mbps Wireless Firewall 4-port Router. I have a desktop and a laptop working off it with rj45 connections with no problem. I now have a laptop and a desktop to connect to the router wirelessly. The laptop has the hardware already installed, and I've installed a wireless PCI card into the desktop. Both the computers are finiding the connection (the laptop has full signal) but neither are able to connect to the internet.

The wireless light ont he router is flashing green (not sure if it should be constantly on). I've turned WEP on for securety, and changed the settings on the computers to comply with that. I've run through the network wizards to ensure they have the same name, and the SSID name's are all the same.

Can anyone advice me as to why it's not working, what I haven't done or what I should try, cheers.
 

gevans

Distinguished
Feb 6, 2002
12
0
18,510
0
I've already tried without the WEP, only did that as i thought a change might change something else int he settings
the computers can see the router when it's working with and without WEP
 

gevans

Distinguished
Feb 6, 2002
12
0
18,510
0
I couldn't connect to the internet before I switched WEP on, they could see the router, but no internet
 

gevans

Distinguished
Feb 6, 2002
12
0
18,510
0
i've just turned WEP off, and tried again with the laptop, the laptop has found the router, but is not connecting to the internet
 

gevans

Distinguished
Feb 6, 2002
12
0
18,510
0
I have 2mb ntl broadband going into a netgear wireless 4 port router. It's connected with an rj45 into the network card on my computer (desktop), and it's connected with an rj45 to a laptop through a network card. Im also trying to connect it to a acer laptop through the built in wireless mobile centrino technology, and another desktop through an ASUS wireless LAN PCI adapter
 

gevans

Distinguished
Feb 6, 2002
12
0
18,510
0
I've unplugged and plugged everything in and out a number of times, and check the settings a lot as well. The DHCP is enabled! but thanx for the reply
 

riser

Illustrious
Moderator
From the wireless computers:
Are you picking up a valid IP address?
Can you ping the router?

Confirm channels. I ran into this problem last week. The Router was on channel 6, the wireless device channel 11. They could see each other, but couldn't connect. Changed to the same channel, they connected.

If you can ping, then disable WEP and try for a solid connection.

If you have software coming with your wireless cards, use that over Windows Wireless Zero Configuration, which you can disable through Services "Wireless Zero Configuration."
 

gevans

Distinguished
Feb 6, 2002
12
0
18,510
0
the computer is picking up the IP address, and i've turned wep off so that is not and one of the options for the problem. Both the computer and the router are on channel 11 and im using the software i got with the card (as for the PING thing you're going to have to explain it to me as I don't know what it is)

thank you very much though. im getting there, and learning :)
 

riser

Illustrious
Moderator
What's the IP address of the router?
What's the IP address of the computer?

To ping:

Go to start - run - type CMD, click OK. At the black DOS screen type:

ping [router's ip address here]

ex: ping 192.168.1.1

Post what it replies.
 

kwebb

Distinguished
Oct 6, 2001
456
0
18,780
0
Yep, veryfiy your picking up an IP from the router. 169.254.x.x means your not getting one.

Start, Run, type cmd and hit enter. From the prompt type ipconfig /all and hit enter

Copy and paste that into a reply post. You can also ping from that command prompt. If your getting an IP from your router your gateway IP in ipconfig /all will be your router's IP. Ping that IP and let us know if your successful. My guess is your not actually getting an IP from the router.
 

gstefanick

Distinguished
Nov 12, 2005
63
0
18,630
0
I would check your IP address from your ISP in your router. Make sure your have one... If you dont't have one you can't get out to the internet..

Also VERY important... when ou unplug and replug in your modem and router MAKE SURE you do the MODEM first ... let it start up and them a 1 min later then plug in the ROUTER....

At times if you do the ruter first and then modem there isn't a hand off of ISP ip addresses
 

Similar threads


ASK THE COMMUNITY