Question With good computer i got less than 60 FPS in COD Warzone

Dec 16, 2020
10
0
10
0
Hello,
Two weeks ago, i build a new PC with i9-10850k and rtx 3080 aorus master.
Yesterday i installed COD Wz and when i wanted to play it was unable, cuz i got less than 60 fps?! with 1080p.
When im waiting in menu, FPS r above 200 but when i jump into game, fps drop dramaticlly to less than 60.
GPU usage is ~90/95% and CPU - 40/45%.
NVidia drivers - 460.89
PC Specs:
I9-10850k@4GHZ
RTX 3080 Aorus Master
MSI Mpeg Z490 Carbon Wifi
Patriot Viper 32 GB 4400Mhz
AIO Aorus Liquid Cooler 280mm
Corsair RMx 750W
I already read alot of posts, but this ppl have problem with struggling and "low" FPS like 120-140 in 1440p when i cant reach 100FPS in 1080p in warzone with not bad computer.

Can som1 help me fix this issues?
 

jojesa

Illustrious
Hello,
Two weeks ago, i build a new PC with i9-10850k and rtx 3080 aorus master.
Yesterday i installed COD Wz and when i wanted to play it was unable, cuz i got less than 60 fps?! with 1080p.
When im waiting in menu, FPS r above 200 but when i jump into game, fps drop dramaticlly to less than 60.
GPU usage is ~90/95% and CPU - 40/45%.

I already read alot of posts, but this ppl have problem with struggling and "low" FPS like 120-140 in 1440p when i cant reach 100FPS in 1080p in warzone with not bad computer.

Can som1 help me fix this issues?
Try this:
Open the 'adv_options' file located in the 'players' folder in the 'Call of Duty Modern Walfare' folder
inside the Documents folder.
Change 'VideoMemoryScale' to .65 or .55
Change 'RendererWorkerCount' to 10 (the # of physical CPU cores)
Reboot
 
Dec 16, 2020
10
0
10
0
@Nemesia
I have installed chipset drivers.

I have Win 10 Pro installed from pendrive.

I've made a bootable pendrive from my last pc but my last PC have Win 10 Home edition.
Do u think it can be problem to instal win 10 pro from win 10 home install file?
 
Dec 16, 2020
10
0
10
0
I think i have found the problem.
When i lunch GPU-Z, at Bus Interface state PCIe x16 3.0 @ x1 1.1.
Thats mean my card work on pcie x1 instead of pcie x16?
 
Dec 16, 2020
10
0
10
0
I've cleaned my PCIe slot and now card work on PCIe x16 but another thing i have found is my card have rlly low watt usage..
When i start to play COD Wz, max of watt usage was 138..
 

jojesa

Illustrious
I've cleaned my PCIe slot and now card work on PCIe x16 but another thing i have found is my card have rlly low watt usage..
When i start to play COD Wz, max of watt usage was 138..
If you place the GPU on the 2nd PCIe slot, does the wattage usage changes?

I have Win 10 Pro installed from pendrive.
There are several versions of Windows 10, which version (e.g. 1909, 2004, 20H2, etc...) do you have installed?
To find out click the Windows + R keys, type 'winver' then hit the Enter key.
 
Dec 16, 2020
10
0
10
0
@jojesa
I cannot place my GPU in second slot cuz there is no place because pins from HD Audio and both USB from front panel are connected.

I have Windows 10 Pro 20H2

I already do 3dmark benchmark and after them, in HWMonitor highest watt usage was changed to 305
 

jojesa

Illustrious
@jojesa
I cannot place my GPU in second slot cuz there is no place because pins from HD Audio and both USB from front panel are connected.

I have Windows 10 Pro 20H2

I already do 3dmark benchmark and after them, in HWMonitor highest watt usage was changed to 305
You could disconnect those cables.
Test the GPU on the 2nd slot, to rule out a bad PCIe slot.
See if the issue still present..then place everything back on their original place.
 
Dec 16, 2020
10
0
10
0
@jojesa

I have changed PCIe slots but have still the same problem...

Today i will try to reinstall my system to 10 Home version, and wanna try graphic drivers from october, maybe it will help
 

jojesa

Illustrious
It's not your PC... is the Nvidia drivers and the RTX 3000 series.
You will have to wait until Nvidia releases a fix

From Nvidia
"Windows 10 Only [Warzone][RTX 30 series]: Users may see a drop in performance during gameplay.[3132127] "

By the way, what you saw on GPUz the PCIe @ x1...it changes to PCIe x16 3.0 @ x16 while gaming and changes from 16x to 1x when idle.
 
Last edited:
Actually not always. Click on the ? beside bus information in GPU-Z and run the test. If you see your x1 doesn't change when running the test you have an issue.

The last time I saw the bus speed staying at x1 or under x16 when running the GPU-Z ? test it was when the GPU was not seating in the slot properly because of GPU sag. The GPU connectors was not properly touching the PCIe slot contacts.
 
Dec 16, 2020
10
0
10
0
I have already reinstalled my win 10 pro to win 10 home (but i think it was not the problem btw.) and my RTZ drivers from version 460.80 to version 456.55 and my fps increased from 40/60 to 140/170...
After than we all can have only 1 answer for our question about fps in warzone...
 

ASK THE COMMUNITY

TRENDING THREADS