Question With two gpus in my pc, it will only allow me to choose one as the high performance option and the low power mode option.

FranticApples

Prominent
Aug 27, 2019
30
1
545
1
I have two gpus in my system, (1 Rx 570 8gb, Rtx 3080) but the rtx 3080 is listed as both the high performance gpu and the power saving one, why can't I choose the rx 570 as the low power option?
 

4745454b

Titan
Moderator
Why do you have two GPUs in your system? You do realize that by doing this you are increasing your power draw levels? For some reason Tom's didn't measure the idle power draw on our review of the FE 3080, so I had to go elsewhere.

https://www.techpowerup.com/review/nvidia-geforce-rtx-3080-founders-edition/31.html

They don't say what or how they are measuring, but at idle they claim 9W so I'm assuming this is at the card and card only. They also don't say what/how they are playing, but under media play back you are looking at only 26W for the card. This means, I'm assuming, that if you want to watch some streaming service on your PC, you are looking at only 26W. And even if you are using the 570, assuming you aren't pulling the 3080 out it's still going to be drawing 9W. By leaving the 570 in you also have to factor it's standby/idle power draw in.

To be honest 9W idle and 26W for streaming isn't much. Just because you saw it's pulling 250-300W while gaming doesn't mean it's pulling that all the time. Use the 3080, remove the 570 from the system, and delete the AMD drivers. You won't have to worry about the 570s power draw at all anymore.

https://www.techpowerup.com/review/sapphire-rx-570-pulse/28.html

Here is a review of the 570. Playback of a bluray is 12W. Add in the 3080 idle and you are looking at 21W for the cards while watching something. Or 26W if you just use the 3080. You are saving 5W, depending on the cards. I honestly wouldn't bother.
 

--SID--

Prominent
Jan 23, 2021
897
190
590
24
my system
Specs includes make and model of the PSU?

Mixing gen3 and gen 4 GPUs can cause issues on some motherboards.. I've seen it with X570 motherboard running a gen4 GPU in the upper slot. The gen3 GPU in the second slot was not recognized. With the gen3 GPU in the upper slot and the gen4 GPU in the second slot it worked flawless.
 

ASK THE COMMUNITY