"WMS idle not responding" when logging off - possible solu..

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

hi all,

i've been trying to figure out why i have been getting this message
when i log off. first, it would take forever, i mean FOREVER, to log
off and even longer to log on.

i am running windows xp - sp2, with office 2003, and norton securites
2005. i have a vpn into my network and it only started happened after
i changed the firewall that i was using. i went back to my old
firewall and the same msg kept popping up. the windows messenger
service was already disabled, so that wasn't an answer and then it
occured to me that NAV has been the culprit of so many random problems,
that i decided to check whether or not the "enable office plugin" was
active. and sure enough - it was. i unchecked it, restarted, crossed
my fingers, and voila! no more not responding message. restart was a
breeze and my vpn was still intact!

soooooo, i hope that this message helps others out there.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

Try closing Microsoft Exchange and/or Outlook before you log off.


--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:1126900972.321698.156490@g44g2000cwa.googlegroups.com,
techg1rl <h0ck3ych1ck@gmail.com> hunted and pecked:
> hi all,
>
> i've been trying to figure out why i have been getting this message
> when i log off. first, it would take forever, i mean FOREVER, to log
> off and even longer to log on.
>
> i am running windows xp - sp2, with office 2003, and norton securites
> 2005. i have a vpn into my network and it only started happened after
> i changed the firewall that i was using. i went back to my old
> firewall and the same msg kept popping up. the windows messenger
> service was already disabled, so that wasn't an answer and then it
> occured to me that NAV has been the culprit of so many random problems,
> that i decided to check whether or not the "enable office plugin" was
> active. and sure enough - it was. i unchecked it, restarted, crossed
> my fingers, and voila! no more not responding message. restart was a
> breeze and my vpn was still intact!
>
> soooooo, i hope that this message helps others out there.
 

ASK THE COMMUNITY