Won't POST after CMOS clear (Tried everything)

BlanketEffect

Honorable
Feb 26, 2013
3
0
10,510
0
(Note: I've read a lot before posting this question, and this isn't just a rehash of the question and typical solutions.)

System:
Asrock 4CORE Dual-VSTA Socket 775
P4 Extreme dual core 3.73GHz CPU
2x Crucial DDR2-667 1GB

I'd been having some issues getting my board to run the CPU at stock multiplier and clock. (Note: I've been having this issue for about a year now, and all I've had to do was underclock it a bit, down to about 3.4GHz) At that configuration, it worked "fine".

Long story short, I put the CMOS clear jumper on, but did not know you are not supposed to power the computer up with the jumper still shorted. Anyway, so this made the computer stop POSTing. Powers on, but no POST or beeps.

I read the boards here and there and tried all the usually suggested stuff, such as pulling the power and battery for an hour (in some cases since, overnight), holding the power button in, removing and reaffixing RAM, spinning six times (counterclockwise) in my office chair while chanting the Sutra, et cetera. None of that worked. As soon as I give the power supply juice from the wall, the computer and all its peripherals power up (drives spin and light up, keyboard blinks, etc) but nothing happens - no POST. Holding down the power button for 4 (or any number of) seconds does not power the computer down. In order to turn it off, I have to unplug the power supply from the wall.

I read that it might be the PSU gone bad, so I tried it on a unit that I know works, and same symptom: powers the whole system up, but no beeps, no POST, and it is unresponsive to the power button.

The crux to all of this is that nothing had ever gone wrong (like this) with this system until I reset the CMOS and powered it on while leaving the CMOS jumper shorted. This leads me to believe that the issue is not PSU-related, but motherboard-based.

My question is this: Is it likely the whole board is fried or something, or would replacing the CMOS chip likely fix the problem?
 

Similar threads


TRENDING THREADS