Wont POST - M5A97 Pro, FX 8350, AMD 4850 512mb


Nov 30, 2012
Hello everyone..

I just got my new computer components yesterday,
Asus M5A97 Pro
AMD FX8350 4ghz - AM3+ socket
Kingston 4GB DDR3 1866mhz

I have an 620w Ace PSU and my old ATI Radeon HD4850 512mb graphic card.

I assembled it today(not a beginner, have done this many times), and pressed the start button..
The fans start spinning (including the graphic card) but nothing happens, my monitor dont get any signal..
I have tried with another monitor and have also checked that the monitor works in 2 other computers..

All cables are connected, 8pin ATX 12v(have also tried only to use the 4pin cable) and the 24pin cable.. The CPU fan is connected to "CPU Fan" on the motherboard and the graphic card's
6pin power supply is also connected..
The graphics card works on my other machine (Athlon 64 X2 6400+, Asus M2A-VM)..
There is no beeps, cause I dont have such a device.. neither in my case(or any of my other cases) and it wasent included with the motherboard

There is four LED on my motherboard that would indicate if there was a problem..
HDD led, CPU led, Memory/dram led and VGA led..
When I press the power on button on my case, the CPU LED (and the 2 LEDs on my graphic card) turn on for about a half second or so..
What I have read about that, is that it is normal and are supposed to do that..
After the half second no LED is on(except the green one indicating power) so there shouldt be any problems..

I have reassembled it all, cpu, cpu cooler(have tried both stock cooler and my Noctua NH-D14), cables, graphic card, memory sticks,
the cables to the power switch, reset switch and so on.. I have also tried only to have the power switch connected..
I have tried with memory and without memory.. I have also tried to test the motherboard out of the case.. no difference..
And as I said, the graphic card works fine in my other machine.. (it is a PCI Express 2.0 x16 by the way)
I have done and checked everything(about 5 times..) in http://www.tomshardware.co.uk/forum/page-261145_13_0.html
I have read the manual nearly 10 times now..

I have spent the last 12 hours on this and Iam out of ideas, what can it be?
Everything "seems" fine, no leds on or blinking, and the PSU and graphic card works with my other machines..

I really hope somebody can help me here..



Oct 6, 2012
Try to boot it with the video card removed.

Make sure your heatsink over the cpu is making good contact. Once had mine get half way through post before cutting off due to overheating.

Make sure you have your ram stick in slot 1. If you have two, make sure the other goes in slot 2.

It's possible your motherboard needs a bios update to work with the 8350. Put your athlon in there and see if you can update it.

If you have other ddr3 ram sticks, try them out instead.

Might be a dead motherboard.


Nov 30, 2012
Thanks for the answers.

I have read some more and found out that the CPU 8350 needs the latest BIOS, and I guessing that my bios on the motherboard is too old..

But my Athlon processor is a socket AM2, and I dont have any other cpu that will fit on my new motherboard.. :/

I have searched the web a little more and found out that on some motherboards it is possible to update the BIOS via USB and a button on the motherboard.. But it dosent seem that I have that option..

Do you know if there is any other way to update the BIOS? (Without having to buy a cheap supported AM3+ CPU or send it to ASUS and get it updated)
I just recently went through the same thing with an asrock board I bought . I had the supplier flash the BIOS for me before delivery

But you are likely to have to buy a cheap AM3 processor to do this yourself or RMA the motherboard which might be cheaper

can you borrow a processor ?