world airport 2 big problems!!!!

Flybynight

Distinguished
Aug 9, 2004
3
0
18,510
0
Archived from groups: alt.games.microsoft.flight-sim (More info?)

hi i have an ati radeon x 800 pro 256mb and i have problems when in run
world airport 2 .. alot of features appear ant the disapera such as
jetways and servicing crew can anyone help me???and tell why wich such
a video card this problem happens???

_________________________________________________________
Posted via the -Web to Usenet- forums at http://forums.simradar.com
Visit www.simradar.com and try our Flight Simulation Search Engine!
 

dallas

Distinguished
Apr 26, 2003
1,553
0
19,780
0
Archived from groups: alt.games.microsoft.flight-sim (More info?)

"flybynight"
>and tell why wich such
> a video card this problem happens???

Why do you think it's your video card? If the problem only exists in World
Airports 2, I'd bet that the problem is in their software.

Can you find any support from the developer?

Dallas
 
G

Guest

Guest
Archived from groups: alt.games.microsoft.flight-sim (More info?)

Are your scenery files conflicting with each other? try making one a lot
higher priority than the conflicting one of the same area.


"flybynight" <flybynight@forums.simradar.com> wrote in message
news:1112656355.14495@forums.simradar.com...
> hi i have an ati radeon x 800 pro 256mb and i have problems when in run
> world airport 2 .. alot of features appear ant the disapera such as
> jetways and servicing crew can anyone help me???and tell why wich such
> a video card this problem happens???
>
> _________________________________________________________
> Posted via the -Web to Usenet- forums at http://forums.simradar.com
> Visit www.simradar.com and try our Flight Simulation Search Engine!
 

Similar threads


TRENDING THREADS