World of Warcraft Black Screen Crashes


Sep 22, 2008
Just installed a new GTX 285 (evga) and I'm getting black screen crashes during gameplay usually within 15 mins. The monitor loses signal. Tower lights and fans still working but a hard reboot is required. My old GTX+ 9800 worked with no problems for 1 year. Before that I had 2 GTS 8800's sli'd with no problems. This problem only occurs playing world of warcraft and only after I installed the new GTX 285. Bioshock, Fallout 3, Crysis and COD all work fine. Thousands of posts regarding this issue but no solution. Wow blames nvidia and nvidia (evga) blames wow.

Things i've tried:
New Drivers
Old Drivers
New power supply (corsair 750w model# CMPSU-750TX)
Turned down video settings/resolution
Removed SB Audigy and used onboard sound
Increased VC fan speed.
Checked fans/GPU and CPU temps
Increased memory voltage
Downclocked the VC (decreased crash frequency - the only thing that helped)
Updated motherboard chipset driver (nforce)
Replaced power strip/Direct from wall outlet
RMA'd the card (i'm on the third one)
Tried 2nd PCIE slot
Updated Direct X
Swapped VC into 2 other systems (one of which was a fresh XP install)
Closed background programs
Checked the event viewer for clues
Removed mods/deleted cache/wtf folders
System File Checker
Wow repair.exe
Windowed mode

I'm at my wits end. Anyone else having this issue?

My Specs:
Intel Core 2 Duo E8600 (3.33 Ghz)
Asus P5N32-E SLI Motherboard (680i chipset)
2 G Corsair CM2X1024-6400C4 Memory (2.1 voltage) 4-4-4-12
Western Digital Caviar Black 1TB 7200 RPM 32MB sata
EVGA GTX 285 sc edition (01G-P3-1285-AR)(underclocked to stock settings 648/1476/1242)
Win XP Pro SP3 w/ all updates


Aug 24, 2009
EXACTLY THE SAME PROBLEM !!! Black screen randomly during play - and it only happened since 3.2 :((

eVGA GTX285 2048mb
P5N32-Sli ( Nforce 680i )
2 x 2GB DDR2
Core2Duo E6700 @ 3.3Ghz
WD Raptor
750W PSU
24" LCD ( 1920x1200 )
WinXP SP3 Updated

I've tried pretty much everything here to see if i can debug the problem .. no joy

tried opengl mode
tried opengl option in
disable sound
disable all mods
reinstall all drivers
reinstall OS and drivers
reset bios to defaults
re-install WOW

after my machine reload it ran for 2 hours no issues , then BAM started doing it again :(

I run 3dmark 06 for 3 hours + looping at max settings and the machine runs fine. Play Crysis / CSS etc for hours no problems ... log into WOW and BAM !! screen black after a while.

Any suggestions ? :(