Question Wrong RAM choosen?

Aug 22, 2019
17
0
10
0
Hi all!

Recently i've bought an old ASUS P5G41T-M LX mother board in idea to make a "new" build. First of all let me tell you what i have put in, or at least what i've try to put:

GTX 275 graphics
X5460 Intel's Xeon
120gb SSD
550W power source
8 GBs DDR3 Corsair Dual-Ch, 1333MHz at 1.50 v

The problem is that when i've pluged everything in, the hardware starts (fans) but no sign of booting. Before i bought the motherboard i've checked first if the frequences are ok with RAM-memory. In the specification it said: 800/1006/1333MHz O.C.
Could someone with more experience tell me if there is some incompatibility problem between mb and ram?
Down i've attached you a video where you can see the problem.

Thanks!


View: https://www.youtube.com/watch?v=ubBI2PtFZac
 

lynx1021

Reputable
Feb 17, 2016
449
57
4,790
6
That board requires low density memory on the 4GB-8GB modules from the QVL Corsair
Edit , evidently that board comes I two models, an ATX an UATX, lookin for compatible memory, QVL doesn't seem to be right.







 
Last edited:
Aug 22, 2019
17
0
10
0
@SkyNetRising

I'm not that dumbass to make a topic without check if dvi cable is connected to the monitor. :)
The internal speaker is there because when i connect the graphic card on the mb without putting the 6 pin connectors on, it start to beeping very loud.

The psu is a SEGOTEP GTR 550, and it was recomanded by a IT specialist, as a buget and good voltage psu for this graphic card.
 

lynx1021

Reputable
Feb 17, 2016
449
57
4,790
6
Amazon says it not sure if your memory will work ? Corsair site only shows single sticks of 4GB , "load More" doesn't work. Crucial : https://www.crucial.com/usa/en/compatible-upgrade-for/ASUS/p5g41t-m Didn't show the LX. I have discontinued memory from Crucial that works, my board require double-sided low density also Ballistix Sport Kit BLS2KIT4G3D1609DS1S00 =8GB kit that you can usually find on ebay for $30.If you have some 1GB or 2GB sticks they may work even if they are single sided, 4GB ones have to be double sided.
 

lynx1021

Reputable
Feb 17, 2016
449
57
4,790
6
Just saw your post #14 with the Kingston memory I can try to look them up. Low and high density is the type of chips on the modules
Does the Kingston work? even though it not shown it their memory finder it is low density , double sided and should work.
 
Last edited:
Aug 22, 2019
17
0
10
0
  1. @SkyNetRising this psu is more than good, i know i lots of people that are equiped with 960's 1050's I5's I7's and no blew up happens. :)
  2. @lynx1021 on more clearly terms it might be the ram memory that cause this problem. What memory do you recomand me to take for this motherboard? I mean compatible ones. The one from Kingstone on pictures works and they were put on my friend grandparents pc with same 8Gbs config.
 
Aug 22, 2019
17
0
10
0
@lynx1021 It doesn't work with 1 stick of ram (4gb) that's not the problem... I can't figure it out what can be the cause of this... but for sure ram memory can be the first issue to be take in consideration.
 

lynx1021

Reputable
Feb 17, 2016
449
57
4,790
6
Are you saying you don't have that Kingston anymore? If you have it, it will work. You have to have Low density memory to run on that board, They do not hardly make it any more. Are you willing to buy used?
Ballistix Sport Kit BLS2KIT4G3D1609DS1S00 =8GB kit that you can usually find on eBay for $30.
New: Higher latency but works. Crucial 8GB Kit (2 x 4GB) DDR3L-1600 UDIMM, CT2K51264BD160B from here : https://www.crucial.com/usa/en/p5g41t-m/CT7337359 or online.
OR Used like you had here on Ebay https://www.ebay.com/itm/Lot-of-2-8GB-KINGSTON-4GB-PC3-10600-DDR3-1333-NON-ECC-MEMORY-KVR1333D3N9-4G/264437923817?epid=170059126&hash=item3d91ba7fe9:g:j5IAAOSwM3hdQbUb
 

ASK THE COMMUNITY

TRENDING THREADS