WTF (insane cpu temps on speedfan)?

skjold

Distinguished
Dec 31, 2008
14
0
18,510
0
So I'm trying to lower my vcore, and I'm doing some stress tests with prime95. It's late at night, and temperatures look good, so I go to bed. Wake up to these temperatures:



The cores are fine, but the cpu temp??!! How is that even possible? I'd expect my pc to be on fire if that was the case, and yet it's working perfectly.

Also, after 30 minutes of idle, it still says 98C.

WTF?
 

amd_overclocker

Distinguished
Nov 16, 2008
46
0
18,530
0
Well i think that speed fan does not work completely with your mother board. i would use the software that came with the mother board (if any), because it is usually more reliable.
 

skjold

Distinguished
Dec 31, 2008
14
0
18,510
0
I have an antec 900 with 6 case fans, most of which are plugged into the psu. When I first start speedfan, it registers the CPU0 and the CPU1 fan, but after 5+ hours of stress testing, those fans are like the screen shot- not registering.

Really, I think speedfan must just be wonky after a few hours of stress testing, because it seems fine after a reboot, and even for the first hour of a stress test. I'm going to give realtemp a shot during stress testing instead.
 

amd_overclocker

Distinguished
Nov 16, 2008
46
0
18,530
0
well i am very familiar with that case. it has great cooling. are you runing on an overclock or just trying to lower the vcore. because if you dont have a high enough vcore you will start to crash. also you usually dont run a stability test for more than an hour.
 

skjold

Distinguished
Dec 31, 2008
14
0
18,510
0
I'm at 3.6 (9X400fsb), and I've been running the vcore at 1.4 for a few months now with okay temperatures. But I never really took the time optimize, so I wanted to start finding the minimum vcore I could get away with to lower temps.

Why does the overclocking sticky guide say that a stable overclock is after it handles a prime95 test w/o errors for 24 hours? Remember, I'm not crashing at all- I'm just getting weird readings from speedfan, and I don't think they're right at all.
 

amd_overclocker

Distinguished
Nov 16, 2008
46
0
18,530
0
well just because you lower the vcore a little bit doesnt mean you will get much lower temps you would only see at most 5C diffrence which is not much
 

buzznut

Splendid
Well, I would check to see what is being reported in the bios.

I have had weird temps reported with some software that I can only attribute to system instability due to overclocking. -46C one minute and back to normal after throttling back oc.
 

skjold

Distinguished
Dec 31, 2008
14
0
18,510
0
5C would be worth it to me, because I idle at about 40C, and I'm about 48 at a normal load.

Yeah, I think speedfan just wigs out for me after about 6-7+ hours of prime, because today I've run it for 2-3 hours at a time, and it's reading temperatures pretty normally. I've no other explanation, but things seem fairly normal to me otherwise.
 

skjold

Distinguished
Dec 31, 2008
14
0
18,510
0
I had never used real temp before, but you guys are right- it's acted normal the whole time.

Sadly however, I don't think I'm going to be able to lower my vcore. 1.4 is high, but that's where it's stable.
 

Similar threads