X-Fi Soundcard and Mic

ScytheofDeath

Distinguished
Jul 19, 2004
10
0
18,510
I am currently using my onboard sound, which is ok for me at the moment. My only problem is that I cannot use a mic and have my audio set to 5.1 surround sound. Reason being is that my mic (and In Line) port is also my rear and sub port and if I use one, I can not use the other. Also for me to switch from Mic use to 5.1 use requires a reboot. My question is can I use the new X-Fi soundcard utilizing 5.1 audio and use a mic at the same time? Or will I have to get something else to do that.

Thanks

3200+ 64bit
2 gig OCZ Plat.
Asus K8V SE Deluxe
BFG 6800GT
 

dougyfresh

Distinguished
Jan 25, 2004
171
0
18,680
you could have checked faster than you could get a response, plus i'm not totally sure, but my audigy 2 has 3 colors i use for my 5.1 plus a mic in and another couple of ones that i do not use. I would be very disappointed if the 150-300$ sound card didn't have a mic in port
 

uncle_ben

Distinguished
Nov 16, 2005
249
0
18,690
mic (and In Line) port is also my rear and sub port and if I use one, I can not use the other

ERROR. :lol:
You have 3 line-outs AND one flexi jack i.e. mic in/line in/digital out.
So there is no problem with analog 5.1 or even 7.1. spk set and mic in for team speak or skype at the same time.

But the rebooting is weird....If your PC reboots when your are toggling some options, consider full reinstallation. And make sure onboard sound is switched off in BIOS. Hope this helps..