[SOLVED] X5650 MSI x58 PRO

Pedro Pimenta

Honorable
Jul 19, 2014
13
0
10,510
0
So recently i managed to get a cheap MSI x58 Pro and a x5650 xeon, so my problem is that im trying to oc the CPU using the switches on the MB, that being said i tried 133 Base clock and worked fine with some voltage tweeking, now im trying the 200 Mhz base clock and i manage to get into windows and load everyting just fine it shows 4.00ghz when booting and on the bios, but for some reason when i try to stress test the cpu its not reaching that value but staying on the 2.66 ghz from the xeon, i tried to give it more voltage did not work, i already have my windows on high performance nothing, i realy could use help. BTW my motherboard is locked at 20x Multiplier.

Runing at 3.33Ghz just fine
Stress test
 
Last edited:
Oct 14, 2019
6
0
10
1
What did you do to get X5650 function with MSI X58 Pro?
Because I have the same mobo and tried today that very same CPU on it -> boots without post/video.
I saw some articles that a lot of people are actually using this CPU in this motherboard (even its not officially supported) and in the other hand others have same issue than I have :/
 
Oct 14, 2019
6
0
10
1
What did you do to get X5650 function with MSI X58 Pro?
Because I have the same mobo and tried today that very same CPU on it -> boots without post/video.
I saw some articles that a lot of people are actually using this CPU in this motherboard (even its not officially supported) and in the other hand others have same issue than I have :/
 

ASK THE COMMUNITY

TRENDING THREADS