Question X570 AORUS MASTER won't post with more than one DIMM populated.

andaryjos

Reputable
Apr 18, 2015
5
1
4,515
0
Hello all! After quite a few hours of troubleshooting I am finally out of ideas. Hope you smart guys can help. I am running a 3800x on a X570 AORUS MASTER. I had just finished the most recent BIOS update (ver: f5b) and the system was running fine with both dimms. I found my thermals were a little higher than normal be considering my water temperature was only 23 and my CPU was at 90 at times so I had taken the block off to repaste. As I lifted the arm I pulled a Linus and dropped the CPU, thankfully it landed gracefully pinned side up, onto the power supply shroud, so yay no bent pins (and no messy paste on the pins either). I cleaned the cooler and the CPU with a microfibre off making sure there was no traces of anything on any of the pins, which there wasn't any to begin with. I then re-seated the CPU applied NT-H1 paste and hand tightened the Corsair h115 platnum cooler I have on the chip.

Then issues began. I keep getting a C5 error on the postcode LCD with the memory light on. So I took out the DIMM 4 memory stick, (I have slots 2 and 4 populated). Then the system posted. So I tried swapping sticks, both work fine in slots 2 and 4 individually but not together. No configuration can I get 2 3 or 4 dimms working. (I have another set of 16GB dimms from another build, those don't work in 2channel either) I then read online that maybe I could have screwed in the screws on the cooler too tight. So I took of the block and reinspected and repasted the CPU a second time again making extra sure that everything was good with the pins and the socket. Same C5 issue. I then downgraded the BIOS to the original version, still get the same C5 error. I tried setting XMP on and raising the voltages with one dim installed and then installing two after. Greeted by C5 again. I then tried uninstalling Ryzen master. Hello C5. Uninstalling my graphics card, you guessed it C5 all day. Left it overnight and rebooted. Woke up to nothing but C5. The only thing that seems to fix it is only having ONE dimm slot populated (no matter which one). I cannot run more than one stick of RAM currently and it is driving me crazy as everything else has been great so far, this is easily the fastest computer I've owned. If anyone has a solution aside from RMAing the board (which is obviously the next step) I will be very appreciative (maybe even buy you Mc Donald's lol.) Memory I'm running is corsair CMW16GX4M2D3600C18.
 
Last edited:

andaryjos

Reputable
Apr 18, 2015
5
1
4,515
0
Just tried re-seating the CPU (now the 4th time in total that it's come out of the board) and tried to boot with no cooler installed, and I finally got it to recognize the 2 dimms. I then installed the cooler after enabling XMP in the BIOS quickly. We are all good now. I was about to RMA the board but figured I'd try one last time since this was the last thing I did that made the RAM have problems. So to those of you who can only boot with 1 stick and everything seems fine. If your other slots aren't working or you cannot boot with 2 or more sticks. Take out your CPU and blow on everything with compressed air. Don't overtighten your cooler and pray that it works.
 
Reactions: DMAN999

ASK THE COMMUNITY

TRENDING THREADS