Question x570 taichi and Stability system low

May 17, 2020
6
0
10
0
Hi to all I have got this configuration:

Mobo: x570 taichi (last bios)
CPU: AMD Ryzen 3800 X
MEM: G.Skill - Kit memoria DIMM 32 GB DDR4-3600 F4-3600C18D-32GTZN, Trident Z
HD: Sabrent SSD Interno 500GB Rocket Nvme PCIe 4.0 M.2 2280 (SB-ROCKET-NVMe4-500)
GPU_ GeForce RTX 2060 SUPER GAMING X

OS: WIN 10 Pro

Guys I'm so sad...Th syste in realy instable I realy don't know why, pls help me out to find the issue.

This configuration must be a fasted one but is so instable, for example if I use Wondershare Filmora 9 it is not fast as I expeect, I have another PC 8 years old with an SSD HD first gneration and it is faster and stable then the new PC.

I have renstall form zwero win 10 and today again a blue error screen from win 10 (do you know the one with the QR code), I have rstart and now it goes.

I really need help guys.

There is a way or a software to werify the compatibility and the state of all my hardware system?

For example What is the best settings in Bios for the Nvme PCIe 4.0 M.2 hard disk?
I think we can start for this problem.

All the hardware is cheked and it seams to work.

Ty
 
Could be RAM instability. Try running the RAM at 3200MHz and see if the issues are gone.

Is the RAM running at 3600MHz right now? Is the XMP profile for the RAM activated in the BIOS or are you running that RAM at 2133/2400MHz?

Is that 4x8GB or 2x16GB?
 
May 17, 2020
6
0
10
0
Hi nemesia, ok My bios setting was:
Load XMP Setting: Auto
Dram Freq: DDR4-2133
Dram V: 1.200V

Now I have try, under your suggestion:
Load XMP Setting: XMP Profile 3600 Mhz
Dram Freq: 3200 MHz


Is 2x 16 GB

There is also a setting for the HD and graphic card?

Is the second Gforce RTX 2060 that I change...
 
May 17, 2020
6
0
10
0
I hav fear that is again my Graphics card Gforce RX 2060 maybe is not full compatible with this mobo could be?
 
May 17, 2020
6
0
10
0
Ok ty for your help I ask ypu again one things if tehere is a bios configurtation for the Nvme PCIe 4.0 M.2 maybe can help however I realy think to go to AMD graphic card and try
 
May 17, 2020
6
0
10
0
unfortunaly I have the secon problem, the monitor screen sometime be black and rfor example Filmora sy the graphic card have not the right driver installed. I have reinstalled all the win 10 but this problem was not resolved. is my scon 2060 that I try now I see if can i refound on amazon and try the amd graphic card, maybe I can resolve...
 
unfortunaly I have the secon problem, the monitor screen sometime be black and rfor example Filmora sy the graphic card have not the right driver installed. I have reinstalled all the win 10 but this problem was not resolved. is my scon 2060 that I try now I see if can i refound on amazon and try the amd graphic card, maybe I can resolve...
Did you install the correct Nvidia driver for your GPU? You need to download it from Nvidia website.
 

ASK THE COMMUNITY

TRENDING THREADS