Xbox one not Detecting hard drive

Eran_sadgan

Commendable
Jun 13, 2016
1
0
1,510
0
I recently bought Western Digital my passport ultra 2TB to use it for the xbox one, i plugged it into the xbox and it didnt detected it but it detecting it when its plugeed into my computer , i checked all the requirements that the storage needs right here http://support.xbox.com/en-US/xbox-one/games/console-doesnt-detect-external-storage at the xbox one troubleshoot and the hard drive Met all the requirements. The hard drive file system is using exFAT and i heard that i need to change it to NTFS for the xbox one to detect it, so i trued to format it to NTFS , i right clicked at the hard drive on the pc and chose format and then under file system i chose NTFS and started formmating it, after 1 hour i checked it and saw it didnt even started to format it, so i tried to format it manually through the CMD and every time i tried, the hard drive made noise and the format was stopped. So unplugged the usb cable and pugged it back and had to format it to exFAT and the hard drive was the same thing as i bought it, and im stuck in this situation that i cant format it to NTFS in any way, someone can help?
 
Welcome to the TH community, Eran!

I'm sorry to hear about your formatting issues with the WD My Passport drive! :( I'd recommend you attempt to re-format the HDD through Disk Management from another Windows computer and see if you will be able to format it from there. Another thing you should try is open the WD My Passport in Device Manager and right-click on its Properties. In the Policies tab, make sure your external HDD is Optimized for performance.

Give these a try and let us know how it goes!
SuperSoph_WD


 

Similar threads