Question XEAR Surround Max not working?

Oct 7, 2020
1
0
10
0
I have been tying every single way I know to get my 5.1 system working. I just bought an Asus Xonar SE for the matter. When I select the Xear surround Max option (Which I understand it’s the "speaker fill" equivalent in ASUS), only stereo comes out, not even 2.1. I have also tried the virtual surround 7.1 included with the app for xonar, which also, didn’t help. When configuring via sound control panel, all the speakers do sound. Also, when I play a movie, which has a 5.1 output, all my speakers work. I just dont get why the Xonar Surround Max wont work :/

I would really apreciate any help or work around, like aditional software, bacause Asus hasnt been able to help me out when sending a request via Email.
 

Ralston18

Titan
Moderator
Try two things:

Reinstall the audio drivers.

Reinstall Xonar Surround Max.

However, that said, I did some research (googling) and found two immediate links of interest:

https://rog.asus.com/forum/showthread.php?107885-Asus-Please-remove-Sonic-Studio-and-get-normal-Xear-software-on-your-cards

https://www.infopackets.com/news/10456/how-fix-asus-xonar-wont-play-51-surround-sound-win10

There were a number of other links that appeared and some may be of equal interest and relevance. Details matter.

Key is to narrow down the root of the problem as much as possible: hardware, software, firmware, or maybe Xonar Surround Max is not supported....

[Moderator note: Moving post from Apps and Software to Home Audio to garner additional views and comments.]
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts