Question Xeon

Jul 17, 2019
6
0
10
0
stick wit 1 thread. don't spam the forum
I have recently got modified Xeon 771 to 775 modified cpu to fit into my motherboard. But after installing it the computer wont boot. Actually the fan makes hard to cope with, and the cpu gets very hot. But the motherboard works with core 2 duo. I ordered that stuff from Ali express . My motherboard is Esonic G41 775 motherboard. The xeon E5450 cpu is already modified does not need adapter. DOes updating Bios fix the problem. Or the cpu is bad or dead. What to do--- i need solution to my problem.
 
Jul 17, 2019
6
0
10
0
I have recently got modified Xeon 771 to 775 modified cpu to fit into my motherboard. But after installing it the computer wont boot. Actually the fan makes hard to cope with, and the cpu gets very hot. But the motherboard works with core 2 duo. I ordered that stuff from Ali express . My motherboard is Esonic G41 775 motherboard. The xeon E5450 cpu is already modified does not need adapter. DOes updating Bios fix the problem. Or the cpu is bad or dead. What to do--- i need solution to my problem.
 
Jul 17, 2019
6
0
10
0
I have recently got modified Xeon 771 to 775 modified cpu to fit into my motherboard. But after installing it the computer wont boot. Actually the fan makes hard to cope with, and the cpu gets very hot. But the motherboard works with core 2 duo. I ordered that stuff from Ali express . My motherboard is Esonic G41 775 motherboard. The xeon E5450 cpu is already modified does not need adapter. DOes updating Bios fix the problem. Or the cpu is bad or dead. What to do--- i need solution to my problem.
 

ConanLock

Notable
May 22, 2019
1,057
212
1,190
31
It's very weird that it doesn't work. According to the information I found on the internet, it does support your Xeon. I'd say it is either a bad modification on the CPU, or a bad CPU in general.
 
Jul 17, 2019
6
0
10
0
Hi conan,
I checked the xeon Cpu E5450 in G31 Msi motherboard but the computer boots up for 5 minutes there i can also see windows 10 logo. i can even go intoBIOS set and I saw the system information, it says Xeon processor 3.00 ghz and Microcoded stuff id etc. But after 4 or five minuter computer shuts down. May be i have not put thermal paste in the CPU because i was just checking the CPU in another motherboard to know whether The cpu is dead or workingbut it boots up considerably no problem may be. What is the problem in my motherbaord. G 41 built 2018. any suggestion
 

ConanLock

Notable
May 22, 2019
1,057
212
1,190
31
Hi conan,
I checked the xeon Cpu E5450 in G31 Msi motherboard but the computer boots up for 5 minutes there i can also see windows 10 logo. i can even go intoBIOS set and I saw the system information, it says Xeon processor 3.00 ghz and Microcoded stuff id etc. But after 4 or five minuter computer shuts down. May be i have not put thermal paste in the CPU because i was just checking the CPU in another motherboard to know whether The cpu is dead or workingbut it boots up considerably no problem may be. What is the problem in my motherbaord. G 41 built 2018. any suggestion
Did you put any thermal paste on it at all? If not, then you need to do this. It might be that the CPU is reporting overheating before it even turns on. Whenever using a CPU, make sure that thermal paste is applied, and that the fan is securely attached. For thermal paste - all you need is a pea-sized amount. There's no need to spread it in, as putting the cooler on it will spread it for you.
 
Jul 17, 2019
6
0
10
0
Xeon E5450 works on G31 old msi motherboard. BUt not on G41 new motherboard. When booting in G41 after installing processor (xeon) there is blank screen, dont boot up. But in G31 msi motherboard it boots. i can go into bios also. What is the problem? Do i need my BIOS to update to LGA 771 to 775 microcode--- mean to modify bios to 771 socket. or is there problem in my heatsink since my heat sink doesnt have black pate on it, it is simple stock one, cheap. But after inspecting G31 motherboard' cooler ,---- it has copper back plate mounted on its back. may be the heat sink problem or other like modifing bios to 771 to 775 LGA>
 

ConanLock

Notable
May 22, 2019
1,057
212
1,190
31
You can try the heatsink from the G31 on the G41 if it fits, but I doubt this is the problem. If you are able to find any BIOS mods, then by all means try them. However, I'm not sure how well it will work, as the motherboard apparently supports LGA 771.
 

ASK THE COMMUNITY

TRENDING THREADS