XFX RX 580 8gb XXXXX edition Shuts computer off or restarts during gaming

Sep 24, 2018
4
0
10
Best answers
0
I can play monster hunter world without much trouble, but when I go to play Black Desert Online, 20-30 mins into the game, it restarts my computer or shuts it down completely. It did that with Monster Hunter a few times too. I upgraded from a gtx 1050 ti 4gb.

I use

i5-6600k CPU @ 3.5GHz
PSU 600 Watt has one of those bronze 80+ stickers
8.00 GB RAM
Windows 10 64x

Desktop has problems staying cool but I don't think that is the problem, or so it didn't seem it. when I watched the temp it was at around 65 Degrees when I was playing Black Desert. I didn't even crank the graphics at first. Still restarts or shuts off. Maybe the PSU??? Also I've tried a XFX RX 560 4gb before and it did the same thing, so maybe XFX the brand, or this computer can only use NVIDIA???
 

ARAN_108

Respectable
Aug 11, 2016
355
0
2,110
Best answers
78
XFX is a good brand, not the best but they don't cheap out on components.

Any PC can use any GPU make, that's how it should be. So don't worry.

Did you connect the 8pin power connector for the GPU???
What brand PSU are you using?
 
Sep 24, 2018
4
0
10
Best answers
0


ATNG Power Co.,LTD 80 plus 600 watt
 

ARAN_108

Respectable
Aug 11, 2016
355
0
2,110
Best answers
78


Never heard of the brand. Doesn't seem like a great PSU. Change the PSU as fast as possible.
If you have not connected the 8 pin connector in you GPU.
(This is a 6Pin and 8pin on the same board):

Connect the cable because it supplies the power to your GPU. Your PC could have have shut down when you GPU started drawing to much power from the PCI-E(If you forgot to connect).

If you have connected it,monitor the 12V rail with hwinfo software.
you will be able to see the voltages in your PC. check if the 12V is consistent and doesn't drop.
Image for reference



Can you also tell the maximum current rating for 12V rail in your PSU? It will be rated in Amperes. eg. 12V 30A or so.
 
Sep 24, 2018
4
0
10
Best answers
0


+3.3V +5V +12V -12V +5Vsb
20A 20A 45A .5A 2.5A
 

ARAN_108

Respectable
Aug 11, 2016
355
0
2,110
Best answers
78
+3.3V +5V +12V -12V +5Vsb
20A 20A 45A .5A 2.5A[/quotemsg]

Ratings look good. Did you see the actual voltages using hwinfo?
The 1050Ti runs from the PCI-E power and does not require external power connector.
But, the xfx 560 and 580 both require external power supply. That's why I think that the problem might be in the connector.
 
Sep 24, 2018
4
0
10
Best answers
0


Workin on getting the rx 580 back in see if we can fix this. Had my other card back in there. Report back in 10-20mins.
 

ASK THE COMMUNITY

TRENDING THREADS