Question XFX RX 580 fans stuck at 100% ALL the time and cannot change it with Afterburner/AMD wattman

tinoferrol

Commendable
Sep 16, 2017
16
0
1,510
0
I have bought a used XFX RX 580 GTS 8GB from a seller, since I put it on the PC and start it, the fans work 100% making a lot of noise. Even after installing the latest recommended AMD Adrenalin drivers (20.2.2), fans are still at 100%. Nor have I been able to change anything with the MSI Afterburner or AMD Wattman's own software. Nor by removing it and reconnecting it to the PC. The card is simply blocked at 100% fan speed.

This has never happened to me with any other card. The seller seems serious and has told me that it worked perfectly for him. For everything else, the card works perfectly, I passed the Furmark test with good results and no problems.

It is defective, it is a software problem, what do you think? Should I ask for a refund?
 
Apr 23, 2020
2
0
10
0
I have bought a used XFX RX 580 GTS 8GB from a seller, since I put it on the PC and start it, the fans work 100% making a lot of noise. Even after installing the latest recommended AMD Adrenalin drivers (20.2.2), fans are still at 100%. Nor have I been able to change anything with the MSI Afterburner or AMD Wattman's own software. Nor by removing it and reconnecting it to the PC. The card is simply blocked at 100% fan speed.

This has never happened to me with any other card. The seller seems serious and has told me that it worked perfectly for him. For everything else, the card works perfectly, I passed the Furmark test with good results and no problems.

It is defective, it is a software problem, what do you think? Should I ask for a refund?
Try changing your gpu fan see if it works
 

ASK THE COMMUNITY

TRENDING THREADS