• Pardon our dust as we work on some regularly scheduled forum maintenance. You may notice some missing features during this time. Thank you for your patience!

Question Xiaomi mi notebook won't boot and can't access BIOS

May 1, 2019
2
0
10
0
Hi guys,

Yesterday I was browsing on my Xiaomi notebook when suddenly an error pops up. It was written in chinese I have no idea what went wrong. After the error the notebook started to reboot. Than I saw an error that my OS is missing. I rebooted the notebook and went into the BIOS and I changed boot mode from EUFI to Legacy. After rebooting the screen remains black and only the Xiaomi logo pops up, but the screen keeps freezed. I tried to reboot several times and pressed all buttons to access the bios, but it is impossible to acces it.

I installed the windows iso on a usb stick and hoped the notebook will boot from the USB, but it didn't happend. Also tried to create a linux stick but that also didn't worked. Seems the notebook won't boot from USB.

Any idea's to access BIOS another way, or to install a new OS.

Thanks in advance
 

ASK THE COMMUNITY

TRENDING THREADS