Question XMP and new GTX 1660 Super not working

Dec 6, 2019
3
0
10
0
Hello everyone,
I treated myself to an overdue upgrade (Gigabyte Windforce GTX 660 -> MSI GTX 1660 Super Ventus XS). Unfortunately after the tricky upgrade (Drivers man... only want to work with latest windows and Mainboard Bios) I can't activate my motherboards (MSI Z170a G45) XMP Setting or otherwise I get static noise/snow storm on any display I connect (also changed cables).
It's so bad that I can barely see anything on the displays anymore. Thats very annoying and I wondered if someone else has the same problem? Do I maybe have a faulty GPU? Except the bottleneck it runs games and benchmarks (Deus Ex, Shadow of the TR, etc.) just fine.
XMP would be great because before the upgrade I was running an OCed i5 6400 @ 4,5GHz and XMP was also on...hopefully I can get the OC back (thats another topic) or I'm definetly bottlenecking my GPU... Thanks in advance for any hints and tips.
 

Lutfij

Titan
Moderator
We will need more info. Please list your specs like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:

How old is your PSU?

Speaking of age, which BIOS version are you for your motherboard?
 
Dec 6, 2019
3
0
10
0
Hey Lutfij,

Thank you for your reply.
Of course :), the specs are:

CPU: Intel i5 6400 @ 2,7GHz (not for long I hope)
MoBo: MSI Z170A G45
RAM: DDR4 2x8GB Gskill Cl15 @ 2133MHz (not sure About the clock speed CPU-Z: DRAM Frq: 1067MHz)
SSD: Samsung 950 250 GB NVME M.2
GPU: MSI GTX1660 Super Ventus XS
PSU: BeQuiet 530 W
Chassis: a very old Lian Li, the one with the blue circle ;) good steel but no fancy window or RGB
OS: Win10 64-Bit Edu, latest Updates installed (Version 1909, Build 18363.476)

My PSU is as old as the chassis, almost 10yrs now. Already ordered a new one (beQuiet 500W 80+ Gold) because I figured it's about time to retire. Could this already be the problem? The PSU is so old, it only got 6pin +2pin to connect to the 8pin connector on my new GPU...

One of the first Troubleshooting measurements I tried was Updating everything. Therefore I updated the BIOS from E7977IMS.250 (02/22/16) to the latest BIOS on the MSI homepage E7977IMS.2D0 (07/17/18). Didn't make a difference though except for disabling the aforementioned 4,5GHz OC on my non K Skylake CPU :'(

Only by chance I found out about the XMP correlation to the graphics problem. After leaving the PC turned off over night the problem was "solved". However as soon as I turned XMP on the problem reoccured. Then switching off XMP the problem was "solved" again.
 
Dec 6, 2019
3
0
10
0
Update:
I managed to OC the i5-6400 without XMP on and the graphics card plays along most of the time.
Some Benchmarks Results:
Tomb Raider Highest Quality Preset DX12 TAA HBAO+ enabled Pure Hair Normal (on)
Deus EX High Image Quality settings and DX12 no MSAA

CPU CL AVG Tomb Raider AVG Deus EX
@2,70GHz | 65 |74,7
@3,30GHz | 64 |74,4
@3.50GHz | 70 |82,1
@3,78GHz | 77 |82,5
@4,00GHz | 75 |81,4
@4.32GHz | 74 |80,4

CPU Mark (Benchmark from PassMark Software)
@2,70GHz 6700ish
@3,78GHz 8836,9
@4,32GHz 9800ish (almost the same as the i7-6700!!!)

Since I'm only gaming and not rendering much I'll stay at the lower but better for gaming CPU CL of 3,78GHz. Before the GPU Upgrade I always ran on 4,5GHz but the hassle doesn't seem to be worth it when checking with the ingame benchmarks.

If anybody is interested in the details of OC on Z170 hit me up ;)
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS