[SOLVED] XMP enabled but still only seeing 2133mhz in task manager?

Nov 10, 2019
13
1
15
0
I've tried this multiple times and it just never seems to work. I've enabled xmp and changed my ram timings but speccy and task manager only ever show 2133mhz.

This is with a Ryzen 5 2600, Gigabyte B450 DS3H Mobo, which both should be compatible with the 3200mhz im going for as far as im concerned.

Thanks in advance :)
 
Nov 10, 2019
13
1
15
0
Have you tried setting the XMP profile then changing the DRAM Frequency to 2933 or 2866 ?
Sadly Corsair LPX seems to have trouble running at it's rated speeds on Ryzen systems.
I haven't tried it because I didn't know how at first but I figured it out earlier. I can't try this right now but I will be able to in 15-20 mins roughly. Is there any other possible solutions other than that that I can do whilst I can't go into bios? Thanks
 
Nov 10, 2019
13
1
15
0
It might hit 3200 BUT it looks like 2933 or even 2866 might be the best you can do.
You won't know until you try those various speeds.
I recommend you try 2866 first and if that works then try 2933.
Okay I'm going to try now I'll be back soon with results
 
Nov 10, 2019
13
1
15
0
It might hit 3200 BUT it looks like 2933 or even 2866 might be the best you can do.
You won't know until you try those various speeds.
I recommend you try 2866 first and if that works then try 2933.
Thank you both for the help. I've managed to get 2933 and i'm perfectly fine to settle with that until I upgrade. Thanks again guys you've been a massive help :)
 
Reactions: DMAN999

ASK THE COMMUNITY

TRENDING THREADS