Question XMP missing in my BIOS

creatip

Reputable
Jul 26, 2016
24
1
4,515
0
Hello everyone.

So I just build a new system. Now I remember the first time booting (before installing windows), I went into the BIOS, and I saw the the XMP option menu. I disabled it, because I read somewhere that it'd sometimes cause problem, if I'm using RAM that weren't supported by the first stock BIOS version (need a BIOS update to support that RAM). So I installed windows, drivers, etc. I downloaded and updated the BIOS to the newest version. Now I'm trying to do tweaks and overclock to the RAM and CPU. The DRAM calculator asks for an XMP (according to the video guide I watched). When I went back to the BIOS, the XMP option was gone. I thought it was the new BIOS, so I rolled back the BIOS to the first version (luckily the motherboard allowed me to rollback), and cleared CMOS with the jumper. Still missing the option. I thought maybe my windows was altering the BIOS (unlikely, but I'm stumped anyway), so I unplugged my boot SSD, cleared CMOS again, and reboot, still no option there.

MB: Gigabyte B550M DS3H (Rev.1.0)
CPU: Ryzen 5 3600x
RAM: Team Group 2x8GB DDR4 3200Mhz. I'm pretty sure my RAM is supported by the MB, I checked the supported RAM list.
BIOS version: F1 (stock), upgraded to F11D (latest), then rolled back to F1

Honestly at this point I actually started thinking that maybe I was imagining when I thought I saw the option (in reality, the option was never there), but looking at the manual for the motherboard confirmed that there should be an option for the XMP.


This is the screenshot from the manual, and the arrow pointing to which option I'm missing


This is the picture I took of how my BIOS look like (the XMP high frequency support option was set to auto, and no way to change the value. The highlight bar just skipped that line altogether. Video on the 2nd post below)

Help, anyone?

Thank you.
 
Last edited:

creatip

Reputable
Jul 26, 2016
24
1
4,515
0
what do you see under the XMP high frequency support because that sounds like your prifle settings there.
Hi, thank you for the reply

The XMP high frequency support only got 'auto' on it, and it's not selectable at all. In my original post, I wrote that I can't change the selection (must have been a brain fart). In reality, the highlight bar just skips that line altogether. This is the video of what I meant:

View: https://imgur.com/AoaxP3p

*sorry, I don't know how to post video here

PS: I know I can either just live with it, or do manual subtiming tweaks, but this is just bugging me...
 

ASK THE COMMUNITY