Question XMP profile not booting

Jun 6, 2022
3
0
10
0
Good evening, I cannot use XMP profile since when I do my PC wont boot, after reading threads on this I noticed it usually surrounded the CMOS battery, I reset and changed the battery but the problem persists.

It all started when I got a new SSD (samsung, PC specs below) when I did after booting up it took me to the BIOS and when trying to boot up I would have no display, after rebooting 2/3 times it would work. Today I got 16 more gb of ram and now it wont boot with XMP no matter how many times I reboot, I both reset and got a new CMOS battery (CR2032) and no luck, I have absolutely no idea what has happened or what to do, first having to boot 2/3 times to access my XMP profile and now it just doesn’t work at all. I would like to know if there are any suggestions as to why this is happening and a possible fix.

Thank you.

[PC SPECS]
GPU: Asus Rog Strix 1080Ti OC
CPU: Intel i7 7700k
Motherboard: Asus Strix z270-F
RAM: 8x4 G.Skill Trident Z 3000Mhz DDR4
PSU: Corsair Platinum HX750
Storage: kingston 240gb SSD, Samsung 870 QVO 1TB SSD, 2x 4TB Barracuda HDD’s
 
Jun 6, 2022
3
0
10
0
Good evening, I cannot use XMP profile since when I do my PC wont boot, after reading threads on this I noticed it usually surrounded the CMOS battery, I reset and changed the battery but the problem persists.

It all started when I got a new SSD (samsung, PC specs below) when I did after booting up it took me to the BIOS and when trying to boot up I would have no display, after rebooting 2/3 times it would work.

Today I got 16 more gb of ram and now it wont boot with XMP no matter how many times I reboot, I both reset and got a new CMOS battery (CR2032) and no luck, I have absolutely no idea what has happened or what to do, first having to boot 2/3 times to access my XMP profile and now it just doesn’t work at all.

I would like to know if there are any suggestions as to why this is happening and a possible fix.

Thank you.

[PC SPECS]
GPU: Asus Rog Strix 1080Ti OC
CPU: Intel i7 7700k
Motherboard: Asus Strix z270-F
RAM: 8x4 G.Skill Trident Z 3000Mhz DDR4
PSU: Corsair Platinum HX750
Storage: kingston 240gb SSD, Samsung 870 QVO 1TB SSD, 2x 4TB Barracuda HDD’s
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

What BIOS version are you currently on for your motherboard? As for your PSU, how old is the unit? Out of curiosity, how are you cooling that processor? Also, stick to one thread, please!
 
Jun 6, 2022
3
0
10
0
Welcome to the forums, newcomer!

What BIOS version are you currently on for your motherboard? As for your PSU, how old is the unit? Out of curiosity, how are you cooling that processor? Also, stick to one thread, please!
Excuse me, I forgot to give my cooling specs.

for CPU cooling I have a cooler master MasterLiquid ML360R

I have a corsair 4000D with 4x corsair AF120 and 2x Noctua NF F12 PWN

the PSU is about 3 years old.

I have the most recent BIOS but am not at home so couldnt give you a number, sorry.
 

ASK THE COMMUNITY

TRENDING THREADS