Question XMP profiles missing with prebuilds and CPU upgrades idea?

Feb 26, 2020
4
0
10
0
Hey there :)
I've been trying to understand how to enable XMP for RAMS and encountered a few issues.
I thought that my BIOS needed an update so I updated it to the latest version (0708) for a CM6870/ASUSTeK COMPUTER INC.
Still no XMP so maybe my 4x are too old?

"Adata EL64C1C1624Z1 4x4GB
321 User benchmarks, average bench 56%
4 of 4 slots used
16GB DIMM DDR3 clocked @ 1600 MHz
Performing way below expectations (4th percentile)"

Does it has something to do with the CPU?

"Intel Core i7-3770
144,781 User benchmarks, average bench 64%
LGA1155, 1 CPU, 4 cores, 8 threads
Base clock 3.4 GHz, turbo 3.7 GHz (avg)
Performing way below expectations (11th percentile)"


I've heard that the 3770 without a K disables user tweak but, if you guys have any tips for small upgrades I'm all ears! I haven't manually changed anything and it would be neat if you guys had some secret tricks to share.
Thanks for your time have a nice one.
 
Last edited:

rgd1101

Titan
Moderator
what are look at?
"Performing way below expectations (4th percentile)" " that compare to any ram, not just ddr3 1600

yes. if you need a new system to have higher expectations. are you having pc performance issue?
 
Feb 26, 2020
4
0
10
0
what are look at?
"Performing way below expectations (4th percentile)" " that compare to any ram, not just ddr3 1600

yes. if you need a new system to have higher expectations. are you having pc performance issue?
Performance wise, my PC is okay-ish for gaming, no sudden fps loss and such but, obviously I can't run much in ultra. Speed wise, my boots are very slow, file explorer too so I bought an 500GB SSD but haven't been able to boot from it simply because everytime I try to copy my files over it says it doesn't have enough space even althought it's empty.
Does this help ?
https://www.userbenchmark.com/UserRun/25000113
I have a few tools if you need additionnal info.
Thanks again.
 
Last edited:
Feb 26, 2020
4
0
10
0
it said 279GB free. not empty
check disk management to see if it using the full disk.

did you try cloning or flesh os install?
The 279 left is because I started putting files on there once I wasn't able to figure how to make it boot from SSD.

I only tried cloning but, if you tell me to flesh os install I'll do it as soon as you say go. Problem is, I'm not sure how to.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS