[SOLVED] XMP reboots with only 1 game

Jan 7, 2021
4
1
15
0
Hi all,
I've seen a lot of people with similar problems but I haven't found anything that is like what I am experiencing. I have a decent amount of games on my pc, but only one, Madden 21 for Steam, makes my computer reboot after around 2 minutes of having it launched (No blue screens, just a sudden cut to black then the windows loading icon). Keep in mind, with XMP off, the game runs just fine. In event viewer, it is shown that this is a fatal cache hierarchy error reported by the processor. I have tried updating my bios, reinstalling my RAM, manually setting the clock speed of the ram, resetting my bios to "optimized defaults", reinstalling almost every single driver and various other things like eliminating most background tasks when running the game and so on. I probably forgot a few of the things I did but I'm sure I can give any info if necessary. Also, I realize that Madden isn't well optimized because it's just EA and same could probably be said for the mobo, but I'll just have to wait and see.

Specs:
AMD Ryzen 5900X with Epic 240 Supercooler

MSI B550 PRO-VDH WIFI (4 DIMM slots)

NVIDIA GeForce RTX 3080 FE

32GB (8GB * 4) DDR4 HyperX Fury RGB Memory (Part Number: KHX3600C17D4/8GX )

1TB Intel 665p M.2 NVME

Seagate Barracuda ST2000DM008 2TB HDD

EVGA 750 B5 (750W Bronze) PSU

Microsoft Windows 10 Home OEM Version: 20H2

BIOS Version/Date: American Megatrends Inc. 2.H1, 11/18/2020

Thaiphoon RAM Report: https://mega.nz/file/eb4SHSIC#4ERGRi2YaOVYryGaLjvwbgU98Fm8CHvgOR3im3Mc6FA

If you aren't comfortable downloading the file, that is completely okay.
The system and its components are brand new, so age isn't really a problem. I also don't think this is an overheating problem, but I could be wrong.
Let me know if you guys have any questions and/or need me to provide more info. Thanks in advance!
 
to have a look what the problem could be:
run userbenchmark.com and post the http link of your result, e.g. https://www.userbenchmark.com/UserRun/28977730

Reset the BIOS by jumper clrCMOS or JBAT or similar (eventually you will have to set the boot priority correctly after that)

check windows integrity
open the command prompt as administrator and type DISM /Online /Cleanup-Image /RestoreHealth
https://www.lifewire.com/how-to-open-an-elevated-command-prompt-2618088
https://answers.microsoft.com/en-us/windows/forum/windows_10-update/system-file-check-sfc-scan-and-repair-system-files/bc609315-da1f-4775-812c-695b60477a93


clean boot
https://support.microsoft.com/en-us/help/929135/how-to-perform-a-clean-boot-in-windows


check the memory by running memtest.org usb autoinstaller (bootable USB flash drive)


check the hard drive for errors with its manufacturer´s tool
 
Reactions: log136
Jan 7, 2021
4
1
15
0
My computer just restarts on windows when I try to use the memtest USB as the boot drive. Otherwise, I'm fine. I have done all the other things you suggested and will let you know what happens when I try. Anyways, thanks in advance!

Benchmark (nothing is OC'd because I reset OC to try and fix crashes): https://www.userbenchmark.com/UserRun/38404020

EDIT: Flash-updated BIOS after clearing CMOS. XMP works with it now. Thanks so much!
 
Last edited:
Reactions: helpstar

ASK THE COMMUNITY