XP: Add Remove Programs program will not open

Status
Not open for further replies.
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

hour glass just quickly dies on it

thank you!
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

To repair all system files, go to Start/Run, and type: SFC /SCANNOW

--
Mark L. Ferguson
FAQ for Windows Antispy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
"Soren" <sorenkerk@sorenkerk.com> wrote in message news:uLeqVAZhFHA.1412@TK2MSFTNGP09.phx.gbl...
> hour glass just quickly dies on it
>
> thank you!
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I have a similar problem with a newly purchased computer using Windows XP.
After choosing Add/Remove Programs, it obviously goes to the default "Change
or Remove Programs" menu from the left. It will go on FOREVER with the
message "Please wait while list is being populated..." and occassionally the
mouse pointer will flucuate between just a pointer and a pointer with an
hourglass.

I have attempted deleting all items besides "default" from the
HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Windows/Current Version/Uninstall
folder in Registry Editor. I have also run SFC/SCANNOW with negative results.

I'm obviously going to need to uninstall programs eventually. Any idea how
to fix this problem?

If this has already been covered here in the forum somewhere, I apologize
(this is my first post) ... Thanks in advance for any help offered.



"Mark L. Ferguson" wrote:

> To repair all system files, go to Start/Run, and type: SFC /SCANNOW
>
> --
> Mark L. Ferguson
> FAQ for Windows Antispy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
> "Soren" <sorenkerk@sorenkerk.com> wrote in message news:uLeqVAZhFHA.1412@TK2MSFTNGP09.phx.gbl...
> > hour glass just quickly dies on it
> >
> > thank you!
> >
>
>
>
 

Mike204

Distinguished
Jun 18, 2009
1
0
18,510
0
I was having the same problem. In my case it turned out to be JAVA. The program was corrupt and it would not update. I waited the 15 minutes for the programs file list to populate and took out JAVA. It still would not work and Java would not re-install. I had to go to the C drive/ program files and then delete the Java folder. The problem went away. I then re-installed Java.
 

KuroyumeDZ

Distinguished
Aug 11, 2009
4
0
18,510
0
Java is it but deleting the Java folder isn't the answer. Simply run RegEdit, go to HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Windows/Current Version/Uninstall and find the two entries to Java (Keys: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{3248F0A8-6813-11D6-A77B-00B0D0160020} and HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{3248F0A8-6813-11D6-A77B-00B0D0160030}). The DisplayIcon Value Data for each has a flaw in the path:

D:\Program Files\Java\jre1.6.0_02\\bin\javaws.exe

Remove the redundant \ and Add or Remove Programs should populate in seconds thereafter.
 

dowtchaboy

Distinguished
Aug 28, 2010
1
0
18,510
0
Thank you! I have been trying to solve this for ages - none of the Microsoft "solutions" suggest this Java error as a possible cause.

My Java data was not in the same place as you suggest but after some searching I did find one entry for DisplayIcon Value Data with exactly that flaw i.e. there is an extra backslash (\) in the path.

I removed it and immediately Add or Remove Programs began populating.

Again - thanks!
Excellent, unbiased, straightforward information on this website.
 
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS