Xp does not recognize USB on a wireless adapter

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

I installed a wireless adapter, it worked for4 days , then XP gives an error
that 'xpdoes not recognize the item connected to the usb and that it has
malfunctioned. I replaced the wirless adapter 3 times and even went to
another vendor and it still says that. It claims that there is no driver,
but when I install the software it says the driver is there. IF I delete the
unknown device, it puts a driver in but the unit will not even light up.

I ran a registry cleanup fromlinksys and it was suppose to get rid of all
the drivers but it still does not work. I changedto Netgear and it does the
same thing.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

Do other USB devices work in that port?
Uninstall all drivers, reboot.
Reinstall drivers, reboot.
Plug in the USB adapter and see if it is recognized and works.

--
A Professional Amateur...If anyone knew it all, none of would be here!
"DLGolfs" <DLGolfs@discussions.microsoft.com> wrote in message
news:2772ABEF-2981-4DDC-B6B0-DC0BF89CCBE3@microsoft.com...
>I installed a wireless adapter, it worked for4 days , then XP gives an
>error
> that 'xpdoes not recognize the item connected to the usb and that it has
> malfunctioned. I replaced the wirless adapter 3 times and even went to
> another vendor and it still says that. It claims that there is no driver,
> but when I install the software it says the driver is there. IF I delete
> the
> unknown device, it puts a driver in but the unit will not even light up.
>
> I ran a registry cleanup fromlinksys and it was suppose to get rid of all
> the drivers but it still does not work. I changedto Netgear and it does
> the
> same thing.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

DLGolfs wrote:
> I installed a wireless adapter, it worked for4 days , then XP gives
> an error that 'xpdoes not recognize the item connected to the usb and
> that it has malfunctioned. I replaced the wirless adapter 3 times and
> even went to another vendor and it still says that. It claims that
> there is no driver, but when I install the software it says the
> driver is there. IF I delete the unknown device, it puts a driver in
> but the unit will not even light up.
>
> I ran a registry cleanup fromlinksys and it was suppose to get rid of
> all the drivers but it still does not work. I changedto Netgear and
> it does the same thing.

This type of event can occur if the device is plugged into the USB
before the driver is installed. The 'rule' is to install drivers prior
to connecting the device the first time unless the vendor instructs
differently.

Q
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

All USB devices work, all USB ports work, ANy USB that I plug the wireless
adapter into, gives me the same error message

I have tried to uninstall the 'unknown device' and reinstall, but it does
not work.
WHen I run the wireless adapter software, it says that there is a driver,
but when I try to uninstall the
driver it says that it does not exist.

"NotMe" wrote:

> Do other USB devices work in that port?
> Uninstall all drivers, reboot.
> Reinstall drivers, reboot.
> Plug in the USB adapter and see if it is recognized and works.
>
> --
> A Professional Amateur...If anyone knew it all, none of would be here!
> "DLGolfs" <DLGolfs@discussions.microsoft.com> wrote in message
> news:2772ABEF-2981-4DDC-B6B0-DC0BF89CCBE3@microsoft.com...
> >I installed a wireless adapter, it worked for4 days , then XP gives an
> >error
> > that 'xpdoes not recognize the item connected to the usb and that it has
> > malfunctioned. I replaced the wirless adapter 3 times and even went to
> > another vendor and it still says that. It claims that there is no driver,
> > but when I install the software it says the driver is there. IF I delete
> > the
> > unknown device, it puts a driver in but the unit will not even light up.
> >
> > I ran a registry cleanup fromlinksys and it was suppose to get rid of all
> > the drivers but it still does not work. I changedto Netgear and it does
> > the
> > same thing.
>
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

THat is the way that I installed it....I installed the drivers , then
connected the adaptoer, I have restored to a previous point and re-did all
the installation AND I usedanothervendor and it still gives me the 'XP does
not recognize the USB device and that it must be defective"

I even took the 'so called' defective adapter and plugged it into another
computer and it is fine.

"Quaoar" wrote:

> DLGolfs wrote:
> > I installed a wireless adapter, it worked for4 days , then XP gives
> > an error that 'xpdoes not recognize the item connected to the usb and
> > that it has malfunctioned. I replaced the wirless adapter 3 times and
> > even went to another vendor and it still says that. It claims that
> > there is no driver, but when I install the software it says the
> > driver is there. IF I delete the unknown device, it puts a driver in
> > but the unit will not even light up.
> >
> > I ran a registry cleanup fromlinksys and it was suppose to get rid of
> > all the drivers but it still does not work. I changedto Netgear and
> > it does the same thing.
>
> This type of event can occur if the device is plugged into the USB
> before the driver is installed. The 'rule' is to install drivers prior
> to connecting the device the first time unless the vendor instructs
> differently.
>
> Q
>
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

"DLGolfs" wrote:

> All USB devices work, all USB ports work, ANy USB that I plug the wireless
> adapter into, gives me the same error message
>
> I have tried to uninstall the 'unknown device' and reinstall, but it does
> not work.
> WHen I run the wireless adapter software, it says that there is a driver,
> but when I try to uninstall the
> driver it says that it does not exist.
>
> "NotMe" wrote:
>
> > Do other USB devices work in that port?
> > Uninstall all drivers, reboot.
> > Reinstall drivers, reboot.
> > Plug in the USB adapter and see if it is recognized and works.
> >
> > --
> > A Professional Amateur...If anyone knew it all, none of would be here!
> > "DLGolfs" <DLGolfs@discussions.microsoft.com> wrote in message
> > news:2772ABEF-2981-4DDC-B6B0-DC0BF89CCBE3@microsoft.com...
> > >I installed a wireless adapter, it worked for4 days , then XP gives an
> > >error
> > > that 'xpdoes not recognize the item connected to the usb and that it has
> > > malfunctioned. I replaced the wirless adapter 3 times and even went to
> > > another vendor and it still says that. It claims that there is no driver,
> > > but when I install the software it says the driver is there. IF I delete
> > > the
> > > unknown device, it puts a driver in but the unit will not even light up.
> > >
> > > I ran a registry cleanup fromlinksys and it was suppose to get rid of all
> > > the drivers but it still does not work. I changedto Netgear and it does
> > > the
> > > same thing.
> >
> >
> > Now, I tried to connect my sony camera to download pictures and the same error message came up. I retored to a previous point before the error occured and it still gives me the error of XP not recognizing the USB device, saying it is defective. I tried 3 adapters and one camera, I don't think that they are all defective.

It says there is no driver installed, deleted the device , reinstalled the
driver, same error.

help!!