G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I have Windows XP with a Pioneer DVD Rewriter and a LG CD Rewriter, both
internal. All was fine untill I tried to uninstall my printer, going through
the unistall process, i was asked to unplug the printer from a usb port, as i
did so the computer crashed. On rebooting, windows sees both drives, but has
a error stamp agsint them in device manager, and the error says they are
either not working or unplugged. I have tried unplugging both roms from the
motherboard, deleting them both from the computer in device manager and
reinstalling them, but although when i restart the computer, windows detects
them both, i get the same error agaisnt them both in device manager. Any
suggestions would be greatly appreciated
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Try System Restore.

"John the chef" wrote:

> I have Windows XP with a Pioneer DVD Rewriter and a LG CD Rewriter, both
> internal. All was fine untill I tried to uninstall my printer, going through
> the unistall process, i was asked to unplug the printer from a usb port, as i
> did so the computer crashed. On rebooting, windows sees both drives, but has
> a error stamp agsint them in device manager, and the error says they are
> either not working or unplugged. I have tried unplugging both roms from the
> motherboard, deleting them both from the computer in device manager and
> reinstalling them, but although when i restart the computer, windows detects
> them both, i get the same error agaisnt them both in device manager. Any
> suggestions would be greatly appreciated
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

many thanks, but I did, it was the first thing i tried, someone had turned it
off, i suspect little childrens fingers have been diving in, so im still stuck

"jerryrock" wrote:

> Try System Restore.
>
> "John the chef" wrote:
>
> > I have Windows XP with a Pioneer DVD Rewriter and a LG CD Rewriter, both
> > internal. All was fine untill I tried to uninstall my printer, going through
> > the unistall process, i was asked to unplug the printer from a usb port, as i
> > did so the computer crashed. On rebooting, windows sees both drives, but has
> > a error stamp agsint them in device manager, and the error says they are
> > either not working or unplugged. I have tried unplugging both roms from the
> > motherboard, deleting them both from the computer in device manager and
> > reinstalling them, but although when i restart the computer, windows detects
> > them both, i get the same error agaisnt them both in device manager. Any
> > suggestions would be greatly appreciated
 

br549

Distinguished
Apr 5, 2004
119
0
18,680
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

"John the chef" <John the chef@discussions.microsoft.com> wrote in message
news:865052F6-279B-426C-B573-87E319CB6E06@microsoft.com...
>I have Windows XP with a Pioneer DVD Rewriter and a LG CD Rewriter, both
> internal. All was fine untill I tried to uninstall my printer, going
> through
> the unistall process, i was asked to unplug the printer from a usb port,
> as i
> did so the computer crashed. On rebooting, windows sees both drives, but
> has
> a error stamp agsint them in device manager, and the error says they are
> either not working or unplugged. I have tried unplugging both roms from
> the
> motherboard, deleting them both from the computer in device manager and
> reinstalling them, but although when i restart the computer, windows
> detects
> them both, i get the same error agaisnt them both in device manager. Any
> suggestions would be greatly appreciated

You may want to try this http://support.microsoft.com/kb/314060/ A friend
of mine has similar problems after installing some software and this
upper/lower filters values fixed his problem.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Many thanks, will give it a go, will let you know..

"BR549" wrote:

> "John the chef" <John the chef@discussions.microsoft.com> wrote in message
> news:865052F6-279B-426C-B573-87E319CB6E06@microsoft.com...
> >I have Windows XP with a Pioneer DVD Rewriter and a LG CD Rewriter, both
> > internal. All was fine untill I tried to uninstall my printer, going
> > through
> > the unistall process, i was asked to unplug the printer from a usb port,
> > as i
> > did so the computer crashed. On rebooting, windows sees both drives, but
> > has
> > a error stamp agsint them in device manager, and the error says they are
> > either not working or unplugged. I have tried unplugging both roms from
> > the
> > motherboard, deleting them both from the computer in device manager and
> > reinstalling them, but although when i restart the computer, windows
> > detects
> > them both, i get the same error agaisnt them both in device manager. Any
> > suggestions would be greatly appreciated
>
> You may want to try this http://support.microsoft.com/kb/314060/ A friend
> of mine has similar problems after installing some software and this
> upper/lower filters values fixed his problem.
>
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Many thanks, spot on

"BR549" wrote:

> "John the chef" <John the chef@discussions.microsoft.com> wrote in message
> news:865052F6-279B-426C-B573-87E319CB6E06@microsoft.com...
> >I have Windows XP with a Pioneer DVD Rewriter and a LG CD Rewriter, both
> > internal. All was fine untill I tried to uninstall my printer, going
> > through
> > the unistall process, i was asked to unplug the printer from a usb port,
> > as i
> > did so the computer crashed. On rebooting, windows sees both drives, but
> > has
> > a error stamp agsint them in device manager, and the error says they are
> > either not working or unplugged. I have tried unplugging both roms from
> > the
> > motherboard, deleting them both from the computer in device manager and
> > reinstalling them, but although when i restart the computer, windows
> > detects
> > them both, i get the same error agaisnt them both in device manager. Any
> > suggestions would be greatly appreciated
>
> You may want to try this http://support.microsoft.com/kb/314060/ A friend
> of mine has similar problems after installing some software and this
> upper/lower filters values fixed his problem.
>
>
>