G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I have a computer that I recently built about 6 months ago and I have done
everything in terms of maintenance and upkeep (defrag, disk cleanup, disk
doctor, etc..) but it seems like about once a day my computer will free for
no good reason. I have 1 gig of memory, a dual processor and 200+ gigs of
hard drive space so I figure that nothing should be able to crash the system.
Is there maybe a setting or something that I have wrong that would cause this
to happen? It usually happens when I run programs that will hog a lot of
memory but with as much power as I have I figure that it should not be an
issue. Any comments/suggestions are welcome, PLEASE help me!
 

user

Splendid
Dec 26, 2003
3,943
0
22,780
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

On Thu, 1 Sep 2005 11:18:02 -0700, "Michael O."
<MichaelO@discussions.microsoft.com> wrote:

>I have a computer that I recently built about 6 months ago and I have done
>everything in terms of maintenance and upkeep (defrag, disk cleanup, disk
>doctor, etc..) but it seems like about once a day my computer will free for
>no good reason. I have 1 gig of memory, a dual processor and 200+ gigs of
>hard drive space so I figure that nothing should be able to crash the system.
>Is there maybe a setting or something that I have wrong that would cause this
>to happen? It usually happens when I run programs that will hog a lot of
>memory but with as much power as I have I figure that it should not be an
>issue. Any comments/suggestions are welcome, PLEASE help me!


Many reasons for this behavior. Mis-matched RAM, computer
over-heating, out of date drivers for video card or sound card, and so
forth.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

im very new to this forum but i had the same problem with mine a few
weeks back and i joined a forum to find out why, the advise i was given
was 1) clean down the cpu and heat sink and put on more paste, 2)check
the power supply.
fortunatly for me just the clean down and repaste the cpu did the
trick. I hope this has been of some use to you
:)


--
noodle73