xp homev5.1.2600 cannot install microsoft security update ..

Tim

Distinguished
Mar 31, 2004
1,833
0
19,780
Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

using acer aspire eld-15cd. p4 1.5ghz 128 mb ram.
the os has never been updated before and got virus and been removed. was
told by acer service to install service pack 1,(AND NOT SP2) so i tried to
install from the ms security cd. when i put it into cd rom, k it extract the
files and then its says inspecting your current system configuration.
however, it seems not to be doing anything even after 45 min. i restart the
whole process twice its still the same.pls advice what can i do next.

the pc seems to be slow and just wonder if you can also shade some light on
task mgr, under process, the cpu usage varies betn 0-2 but the page file is
abt 78MB. does that sounds correct even with any application etc open. the
temperory internet file is set at 850MB (only 1 hdd 40gb).

appreciate your ideas to solve the problem, tks
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

The 128mb of ram is low !!Microsoft allows that as a min.,but anything below
512 is limiting xp,256 is iffy,but 128...Youre page file would be best set by
opening system properties,advanced,settings,virtual memory,change button,
click on "let windows manage" then click set 2X,close out,restart computer.
As far as SP1 goes,SP2 installed thru windows update would be the recomendat-
ion,why not it enhances xp in all areas.SP1 as SP2 should be installed thru
windows update.

"tim" wrote:

> using acer aspire eld-15cd. p4 1.5ghz 128 mb ram.
> the os has never been updated before and got virus and been removed. was
> told by acer service to install service pack 1,(AND NOT SP2) so i tried to
> install from the ms security cd. when i put it into cd rom, k it extract the
> files and then its says inspecting your current system configuration.
> however, it seems not to be doing anything even after 45 min. i restart the
> whole process twice its still the same.pls advice what can i do next.
>
> the pc seems to be slow and just wonder if you can also shade some light on
> task mgr, under process, the cpu usage varies betn 0-2 but the page file is
> abt 78MB. does that sounds correct even with any application etc open. the
> temperory internet file is set at 850MB (only 1 hdd 40gb).
>
> appreciate your ideas to solve the problem, tks
>
>
 

TRENDING THREADS