XP laptop won't join a NT domain

pkley

Distinguished
Jun 28, 2004
2
0
18,510
Archived from groups: microsoft.public.windowsnt.domain (More info?)

I have a laptop running XP pro SP1 that won't join a NT domain.
If I run the wizard it says that it can't find an account for my laptop.
If I just try to join the domain, it says it can't find the domain controller.
I'm using DHCP on the network and it is getting all the settings.
I've tried renaming the laptop, deleting the account on the domain, creating a new account. Nothing seems to be working...
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsnt.domain (More info?)

This is from a previous post from Michael Giorgio. See if works for you.

The client is running XP pro? If so then you have
to disable a local security responsible for encrypting
the secure channel data which isn't supported by NT.
It's called member secure digital channel "always".
You have to disable it.

--
Scott Harding
MCSE, MCSA, A+, Network+
Microsoft MVP - Windows NT Server

"pkley" <pkley@discussions.microsoft.com> wrote in message
news:47F3658D-0C5E-4216-A2B3-69090906D2EB@microsoft.com...
> I have a laptop running XP pro SP1 that won't join a NT domain.
> If I run the wizard it says that it can't find an account for my laptop.
> If I just try to join the domain, it says it can't find the domain
controller.
> I'm using DHCP on the network and it is getting all the settings.
> I've tried renaming the laptop, deleting the account on the domain,
creating a new account. Nothing seems to be working...