xp pro not seeing xp home computers

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I have two xp home computers on a home network.
I recently added an xp pro computer.

the xp home computers can see each other but not they can't see the xp
pro computer. The xp pro computer can not see the xp home computers.

any suggestions welcome
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Hi,

Check the Workgroup name of the XP Pro system. In a non-domain lan, all the
pc's must use the same workgroup name. Also, if the XP Pro machine is
pre-SP2 the firewall must be disabled. Do not do this if you are not
protected by a hardware firewall or have a third party firewall installed.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"william kossack" <wskossack@comcast.net> wrote in message
news:b2dad.366755$Fg5.28372@attbi_s53...
>I have two xp home computers on a home network.
> I recently added an xp pro computer.
>
> the xp home computers can see each other but not they can't see the xp pro
> computer. The xp pro computer can not see the xp home computers.
>
> any suggestions welcome
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

as far as I can tell I am using the same workgroup name ie "workgroup"

when I try to view workgroup computers I get the message


"Workgroup is not accessible. You might not have permission to use the
network resource. Contact the administrator of the server to find out
if you have access permissions."

"The list of servers for the workgroup is not currently available"



if I install sp2 I don't have to turn off the fire wall?

Rick "Nutcase" Rogers wrote:
> Hi,
>
> Check the Workgroup name of the XP Pro system. In a non-domain lan, all the
> pc's must use the same workgroup name. Also, if the XP Pro machine is
> pre-SP2 the firewall must be disabled. Do not do this if you are not
> protected by a hardware firewall or have a third party firewall installed.
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Hi William,

The default workgroup name is MSHOME unless you changed it. You need to
compare these on all machines. Prior to SP2, the internal firewall blocked
these types of lan connections and could not be used in this manner. The SP2
version of the firewall resolved this issue.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"william kossack" <wskossack@comcast.net> wrote in message
news:banad.447829$8_6.119769@attbi_s04...
> as far as I can tell I am using the same workgroup name ie "workgroup"
>
> when I try to view workgroup computers I get the message
>
>
> "Workgroup is not accessible. You might not have permission to use the
> network resource. Contact the administrator of the server to find out if
> you have access permissions."
>
> "The list of servers for the workgroup is not currently available"
>
>
>
> if I install sp2 I don't have to turn off the fire wall?
>
> Rick "Nutcase" Rogers wrote:
>> Hi,
>>
>> Check the Workgroup name of the XP Pro system. In a non-domain lan, all
>> the pc's must use the same workgroup name. Also, if the XP Pro machine is
>> pre-SP2 the firewall must be disabled. Do not do this if you are not
>> protected by a hardware firewall or have a third party firewall
>> installed.
>>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Ah got it

When I turned off the norton firewall I could see the other computer
that had the same network name.

I saw where I could enter an ip address for computers to allow into norton.

The next question is which to keep or how to configure both so a problem
like this does not come up again yet protect my main system

Rick "Nutcase" Rogers wrote:
> Hi William,
>
> The default workgroup name is MSHOME unless you changed it. You need to
> compare these on all machines. Prior to SP2, the internal firewall blocked
> these types of lan connections and could not be used in this manner. The SP2
> version of the firewall resolved this issue.
>