XP SP2 firewall entries missing in W2K server GPE

G

Guest

Guest
Archived from groups: microsoft.public.win2000.group_policy (More info?)

Hello,
I updated my admin workstation with XP SP2. The service pack automatically
updated our domain group policy template with SP2 firewall options. I had to
install a patc from Microsoft to get the group policy editor to work in W2K
server. Now when I look the XP SP2 firewall settings in our servers group
policy editor there are 2 config settings missing.
-Windows Firewall: Define program exeptions
-Windows Firewall: Define port exeptions

When I open the Policy from my XP workstation I can see all the settings.
All 14 of them.

Why why why? And how to correct this?

Thanks
-Will
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.group_policy (More info?)

See http://support.microsoft.com/kb/873449


--
Bruce Sanderson MVP

It's perfectly useless to know the right answer to the wrong question.


"William Stokes" <will@operamail.com> wrote in message
news:e3N7CJE2EHA.1392@tk2msftngp13.phx.gbl...
> Hello,
> I updated my admin workstation with XP SP2. The service pack automatically
> updated our domain group policy template with SP2 firewall options. I had
> to
> install a patc from Microsoft to get the group policy editor to work in
> W2K
> server. Now when I look the XP SP2 firewall settings in our servers group
> policy editor there are 2 config settings missing.
> -Windows Firewall: Define program exeptions
> -Windows Firewall: Define port exeptions
>
> When I open the Policy from my XP workstation I can see all the settings.
> All 14 of them.
>
> Why why why? And how to correct this?
>
> Thanks
> -Will
>
 

ASK THE COMMUNITY